[DONE] Diese Meldung bekomme ich seit einigen Tagen. . .

    • tbvle
      tbvle
      Bronze
      Dabei seit: 13.10.2005 Beiträge: 32
      nach dem Einlesen der Hände von Full Tilt. Was nun?

      OS: Microsoft Windows NT 5.1.2600 Service Pack 3
      .NET Runtime: 2.0.50727.3603
      RAM: 3GB
      Processors: 4
      CPU: x86 Family 16 Model 5 Stepping 2: 0/32/2, 2594

      Software version: 0.69

      (10) Log: 19:12:17.12 -- Logfile set: C:\Dokumente und Einstellungen\Thomas\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 19:12:17.12 -- Logfile cleared: C:\Dokumente und Einstellungen\Thomas\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 19:13:57.21 -- , line 0: System.IndexOutOfRangeException: Index was outside the bounds of the array.
      at Poker.Parsers.ParserProprietary.ParseLine(String line, Information gameInfo)
      (10) , line 0: System.IndexOutOfRangeException: Index was outside the bounds of the array.
      at Poker.Parsers.ParserProprietary.ParseLine(String line, Information gameInfo)
      (10) , line 0: System.IndexOutOfRangeException: Index was outside the bounds of the array.
      at Poker.Parsers.ParserProprietary.ParseLine(String line, Information gameInfo)
      (10) , line 0: System.IndexOutOfRangeException: Index was outside the bounds of the array.
      at Poker.Parsers.ParserProprietary.ParseLine(String line, Information gameInfo)
      (10) , line 0: System.IndexOutOfRangeException: Index was outside the bounds of the array.
      at Poker.Parsers.ParserProprietary.ParseLine(String line, Information gameInfo)
  • 7 Antworten
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Bitte steige doch mal auf die aktuelle Developer Version aus dem Blog um (Siehe Signatur).

      Sind Deine Probleme damit behoben?

      Ciao
      Michael
    • tbvle
      tbvle
      Bronze
      Dabei seit: 13.10.2005 Beiträge: 32
      Die Fehlermeldung ist jetzt seit 2 Tagen verschwunden. Habe den Elephant aber nicht upgedatet. Merkwürdig.
    • zoltnAA
      zoltnAA
      Bronze
      Dabei seit: 10.02.2010 Beiträge: 44
      hi... hab dasselbe problem...

      hab die developer version heute installiert... allerdings nicht sauber und nur auf die schnelle, so hats nicht funktioniert...

      ich werd so um 17 uhr zuhause sein und werd die installation mal sauber durchziehen.

      Lasse danach von mir hören...

      Mfg
    • zoltnAA
      zoltnAA
      Bronze
      Dabei seit: 10.02.2010 Beiträge: 44
      so sorry, aber hatte heut nachmittag doch keine zeit... widme mich aber jetzt das problem...

      Habe grad ele deinstalliert und den developer version installiert. Das Problem bleibt allerdings weiterhin bestehen.

      Bei mir trackt ele auch übrigens überhaupt nicht mehr. Dementsprechend krieg ich kein Hud. Ich frage mich, ob das möglicherweise gar nicht an Ele liegt, sondern an PSQL, aber bis vor kurzem lief ja alles. Hab mein Datenbank aufgeräumt und Reimport gemacht, ändert sich leider nichts.

      Mein nächster Schritt wäre alles rumterzuschmeissen und einen neuen Datenbank erstellen.

      Weiß jmd was besseres?

      Mfg
    • zoltnAA
      zoltnAA
      Bronze
      Dabei seit: 10.02.2010 Beiträge: 44
      hmm wird immer komischer...

      ich hab grad nochmal an Elephant rumgefummelt und festegestellt, dass die gespielten Hände zwar automatisch importiert , aber nicht ausgewertet werden. Ich sehe also in der Importliste, dass Elephant die Hände importiert, aber bekomme kein HUD, keinen Überblick usw.
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Versorge uns doch mal mit Details, indem Du unser Supportformular ausfüllst: [Guide] Erstellen von Fehler- und Support-Anfragen

      Danke
    • zoltnAA
      zoltnAA
      Bronze
      Dabei seit: 10.02.2010 Beiträge: 44
      Hi!

      So wie es scheint hab ich das Problem behoben. Hab hier in irgendeinen Thread gelesen, dass es seit einem Update von FT ein gewisses Problem mit den Handhistories gibt. In dem Thread wurde als Lösung vorgeschlagen, dass man FT einfach ganz auf English umstellt. Hab das mal ausprobiert und BAM, schon klappt wieder alles. Lag wohl dann wirklich daran, dass FT meine HH falsch abgespeichert hat. Deswegen hat Ele auch beim einlesen soviele Fehler angezeigt.

      Trotzdem danke für die Hilfe.

      Mfg