[DONE] Import nicht möglich + "POSTGRESQL" läuft nicht

    • fartingape
      fartingape
      Bronze
      Dabei seit: 12.08.2008 Beiträge: 984
      Hi,

      ich benutze den Elephant ohne Lizenz und habe einige probleme.
      vorab, ich benutze vista...

      wenn ich das tool starte, kommt 2 mal die fehlermeldung
      die verbindung mit der datenbank kann nicht hergestellt weren. angeblich soll "postgreSql" nicht laufen und falsch eingestellt sein...
      anschließend startet das programm aber trotzdem. ich kann jedoch keine portale einstellen und wenn ich eine history importiere schmiert das programm ab.

      woran könnte das liegen?

      danke!

      öhm könnte vll mal jemand antworten...? :]
  • 2 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo fartingape,

      2 Dinge gilt es zu überprüfen:

      1) Schau mal bitte unter Systemsteuerung -> Verwaltung -> Dienste (klasse Ansicht der Systemsteuerung) ob der postgreSQL Dienst installiert und gestartet ist.

      2) Welche Elephant Version hast du installiert? Möglicherweiße musst du den Elephant auch erst mit Administrator Rechten ausführen. Dazu rechtsklickst du die Desktopverknüpfung und wählst "Als Administrator ausführen". Um das ganze zu automatisieren rechtsklickst du die Desktopverknüpfung und aktivierst unter Eigenschaften -> Verknüpfung -> Erweitert die Option "Immer als Administrator ausführen".
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi fartingage,

      ohne weiteres Feedback deinerseits gehe ich mal davon aus, dass das Problem hier erledigt ist und schließe diesen Thread hier jetzt mal.

      Cheers,
      L.