[IN:000345] Kein HUD seit Lizenzeingabe

    • WingoPoker
      WingoPoker
      Bronze
      Dabei seit: 26.01.2010 Beiträge: 557
      Seit ich die Lizenzeingabe getätigt habe, funktioniert Der HUD nicht mehr. Habe keine Fehlermeldung oder so er ist einfach nicht da, Import funktioniert einwandfrei.
      Gibt ja schon ähnliche Themen hier, habe aber keine Antwort gefunden. Auf Englisch umstellen hat auch nicht geholfen.

      Version 0,69
      PartyPoker

      Danke!
  • 5 Antworten
    • WingoPoker
      WingoPoker
      Bronze
      Dabei seit: 26.01.2010 Beiträge: 557
      Also habe mir mal die Betaversion heruntergeladen und installiert und jetzt funktioniert der HUD wieder. Allerdings sind jetzt meine bisherigen Daten nicht mehr da, wie kann ich die wieder reinbekommen?

      Und noch was zum HUD: Hab mir den HUD so eingestellt, dass ich nur die Werte von VPIP/PFR/AF/WTS und Hands anzeigen lasse. Unter "HUD testen" siehts auch wunderbar aus nur in Wirklichkeit stehen da auch Zahlen an Orten wo ich nichts eingestellt habe. Und kann man die kleinen Striche in leeren Feldern auch irgendwie verschwinden lassen?
    • WingoPoker
      WingoPoker
      Bronze
      Dabei seit: 26.01.2010 Beiträge: 557
      okay hab jetzt folgendes bemerkt:

      Auf NL2 funktioniert der Import, auf NL4 leider nicht, woran kann das liegen?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo WingoPoker,

      eines nach dem anderen. Zuerst wegen dem Hud.

      Wenn du dein Layout konfiguriert hast wie du es haben möchtest, dann speicherst du das ganze ab, wählst dann im Dropdownmenü die Option "Standardlayout", lädst dann dein eben abgespeichertes Layout wieder in den Elephant und setzt noch einen Haken bei "immer Standardlayout verwenden".

      Zu der Sache mit dem Import:

      Erhältst du eine Fehlermeldung oder werden die Hände beim Import einfach als "Fehler" markiert?

      Sind das irgendwelche besonderen / speziellen Tische oder ganz simples NL Cash Game?
    • WingoPoker
      WingoPoker
      Bronze
      Dabei seit: 26.01.2010 Beiträge: 557
      Ah, so geht das mit dem HUD, vielen Dank!

      Also ich bekomme keine Fehlermeldung, beim Import steht einfach wenn zb 24 Hände importiert wurden Fehler: 24.
      Dies passiert aber nur bei den NL4 Cashgames, sowohl bei NL2 als auch bei NL10 funktioniert der Import. Und mit NL4 mein ich die ganz normalen Tables und Speed Tables also nicht 20 BB MIN Tische.

      Vielen Dank für die Antwort.
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Ich vermute mal, dass Du bei PartyPoker spielst. Bitte installiere Dir doch die aktuelle 0.81 aus unserem Dev Blog (Siehe Signatur). Danach wird der Import wieder gehen.

      Falls nicht: Bitte poste dann eine Beispielhand hier.

      Danke
      Michael