Verbindung mit Datenbank konnte nicht hergestellt werden

    • benoggl
      benoggl
      Bronze
      Dabei seit: 07.02.2010 Beiträge: 612
      Beim Starten des Elephants kommt die Meldung "Die Verbindung mit der Datenbank konnte nicht hergestellt werden. Bitte stellen Sie sicher, das PostgreSQL läuft und die Einstellungen korrekt sind"

      Nachdem in Systemsteuerung>Verwaltung>Dienste der PostgreSQL-Dienst gestartet wurde funktioniert wieder alles, nach dem nächsten Neustart kommt jedoch wieder die gleiche Meldung, und der Dienst muss manuell aktiviert werden.

      Was muss ich einstellen damit ich nicht jedesmal vorm Elephant starten den Dienst aktivieren muss?
  • 1 Antwort
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo benoggl,

      du musst den Dienst so konfigurieren, dass er automatisch mit dem Systemstart mitgestartet wird. Dazu rechtsklickst du ihn und stellst auf die entsprechende Option in dein Einstellungen des Dienstes um. Sie nennt sich dort unter Starttyp: "Automatisch".