[DONE] Minimierung

    • ZwoSiebenoff
      ZwoSiebenoff
      Bronze
      Dabei seit: 12.01.2007 Beiträge: 1.059
      Hi,
      ich hab das Problem, daß, wenn ich ein Limit - zB. NL2 - eingegeben habe, den Eli minimiere und ihn später wieder hervorhole, er danach alle jemals gespielten Hände, also auch alle Limits gemeinsam anzeigt und ich ihn erst wieder auf mein gewolltes Limit umstellen muß. Ich hab das jetzt schon ein paar gespeichert, aber es springt nach dem Hervorholen dennoch immer wieder um.
      Ach so, bevor Edith wieder meckert:
      Ja, das passiert nicht nur, wenn ich den Ele das erste Mal verkleinere, sondern auch, wenn ich ihn schon anhabe und mehrmals minimieren und wieder größer machen muß.
      Vielleicht könnt Ihr ja was machen, daß es bleibt.
      Danke
  • 15 Antworten
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Hi ZwoSiebenoff,

      ich schau mal was sich da drehen lässt.
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Hallo nochmal, leider konnte ich das Problem lokal nicht reproduzieren. Bitte fülle ebend den Bugreport aus:

      PokerStrategy.com Elephant Version: _______ (Hier Versionsnummer eintragen, z. B. 0.69)

      Betriebssystem:
      ( ) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      ( ) PokerStars
      ( ) FullTilt
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      ( ) andere: _________

      Problem in FAQ gesucht: (Siehe: hier)
      ( ) Ja
      ( ) Nein

      Screenshot vorhanden:
      ( ) Ja
      ( ) Nein

      Fehlermeldungen im Logfile vorhanden:
      (Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier)
      ( ) Ja
      ( ) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:

      ( ) Ja
      ( ) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      ( ) Ja
      ( ) Nein
    • ZwoSiebenoff
      ZwoSiebenoff
      Bronze
      Dabei seit: 12.01.2007 Beiträge: 1.059
      PokerStrategy.com Elephant Version: 0.80

      Betriebssystem:
      (x) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      (x) PartyPoker
      ( ) PokerStars
      ( ) FullTilt
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      ( ) andere: _________

      Problem in FAQ gesucht: (Siehe: hier)
      ( ) Ja
      ( ) Nein
      (x) gerade nachgeschaut, nichts gefunden. Glaube auch nicht, daß mein Problem ein Massenphänomen ist

      Screenshot vorhanden:
      ( ) Ja
      (x) Nein, da keine Ahnung und wohl auch nicht sinnvoll

      Fehlermeldungen im Logfile vorhanden:
      (Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier)
      (x) Ja, viele, ich kann Euch einige schicken, wenn Ihr sie braucht. Steht aber nicht wirklich was zum Thema drin.
      ( ) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:

      ( ) Ja
      ( ) Nein, der Elephant hat Postgres mit installiert
      (x) keine Ahnung

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      ( ) Ja
      ( ) Nein
      (x) Ja, aber mein Problem ist sicherlich nicht wirklich wichtig genug, um dort behandelt zu werden.

      Danke für die Mühe
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      ok, Danke auch :)

      Bitte versuche doch, den Elephant mal zu starten, dein Problem einmal zu reproduzieren, und dann den Elephant wieder zu beenden. Anschließend poste bitte das Logfile. Falls es nicht all zu lang ist kannst du es hier posten, oder andernfalls per Email an elephant[at]pokerstrategy[dot]com, mit der incident nr. [IN:000363] schicken.
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Wir haben das hier mal auf XP getestet, konnten aber das Problem auch nicht nachstellen.
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Bitte versuche mal deine user settings datei zu löschen
      Mache den Elephant vorher aus, und sichere die datei.
      Achtung: du musst hinterher deine datenbank-einstellungen neu setzen
      Die Datei findest du unter
      C:\Documents and Settings\<USERNAME>\Local Settings\Application Data\PokerStrategy.com\Elephant.exe_Url_<UID>\<VERSIONNUMBER>

      Nach dem erneuten starten sollte die Datei automatisch angelegt worden sein. Bitte schau dann ob das Problem noch besteht.
    • ZwoSiebenoff
      ZwoSiebenoff
      Bronze
      Dabei seit: 12.01.2007 Beiträge: 1.059
      Hi

      Ähem, Reprodukton hat nicht geklappt. Lief heut zum ersten mal wie gewollt.
      Vielleicht muß er neue Daten bekommen, während er verkleinert wurde. Heute spiele ich aber eher nicht. Wenn es beim nächsten mal erneut nicht klappt, melde ich mich nocheinmal.

      1. Nachricht Log File:

      schick ich dann mit, wenn es nicht klappt und ein neuer Log auftaucht

      2. Nachricht eigener XP-Test
      ok

      3. Nachricht user settings datei
      also da habe ich das Problem, das ab Anwendungsdaten 3 Dateien mit PS + Elephant vorhanden sind und in diesen Ordnern wohl nochmal neue Dateien mit PS + Elephant drin stehen. Allerdings nie mit Versionsnummer 0.80. Jedenfalls habe ich keine gefunden.

      Ich meld mich nochmal, falls es beim nächsten mal nicht klappt.
      Schönen Feiertag noch.
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Alles klar.

      Bezüglich der Ordnerstruktur: benenne testweise den "Topmost" Pokerstrategy* Ordner um. So sollte dieser beim Programmstart neu angelegt werden.
      Falls hinterher garnichts mehr funktioniert lösche den neuen Ordner und benenne den anderen wieder zurück.

      PS: sowas wie nen Feiertag gabs hier gestern nicht :)
    • ZwoSiebenoff
      ZwoSiebenoff
      Bronze
      Dabei seit: 12.01.2007 Beiträge: 1.059
      Hi,
      Ok, hab den Eli neu geöffnet und ohne neue Daten, die verarbeitet werden mußten, hat auch alles geklappt.
      Nach dem Spielen habe ich Eli dann wieder entminimiert und wieder waren die kompletten Daten von allen Limit angegeben.
      Wenn das Problem nur bei mir auftritt, sollte das ja nicht so schlimm sein. Irgendwann demnächst wird mein Computer neu aufgesetzt, dann werden auch die ganzen doppelten Ordner verschwunden und nur noch einer vorhanden sein.
      Sollte ich dann immer noch Probleme haben, melde ich mich nocheinmal.
      Danke
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Das Problem tritt also auf, wenn ein AutoImport stattfindet während der Elephant minimiert ist?
    • ZwoSiebenoff
      ZwoSiebenoff
      Bronze
      Dabei seit: 12.01.2007 Beiträge: 1.059
      Bevor ich die Party Software aufmache, wird der Elefant minimiert. Der ist also schon vorher auf. Erst wenn Party zum Schluß wieder zu ist, aktiviere ich Eli wieder. Und dann hat er das vorher eingestellte Limit vergessen und zeigt alle jemals gepielten Daten an.
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Alles klar, das gibt mir schonmal einen Anhaltspunkt. Könntest du der Vollständigkeit halber noch überprüfen, ob er den Filter auch zurücksetzt, wenn du Party zwar aufmachst, aber nicht spielst? Also Party wieder aus und den Elephant wiederherstellen?!
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Ich habe grad probiert den Fehler zu reproduzieren, aber es ist mir nicht gelungen. Bei mir bleibt der eingestellte Filter erhalten.

      Eine genauere Beschreibung, wann der Fehler auftritt, oder auch wann nicht, währe vielleicht hilfreich.
      Oder beschreibe Detailliert welche Aktionen du im Elephant sowie bei PartyPoker ausführst um den Fehlerfall hervorzurufen.
    • ZwoSiebenoff
      ZwoSiebenoff
      Bronze
      Dabei seit: 12.01.2007 Beiträge: 1.059
      Hi,
      erst Mal Danke, daß Du bzw Ihr Euch so gut um die vielen kleinen und auch größeren Probleme mit dem Elefanten kümmert.
      Mein Problem dürfte nun allerdings eher auf ein Problem mit meinem Computer hindeuten, als ein wirklich dringend zu behebendes allgemeines Elefantenproblem.

      Zum ersten Post:

      Eli auf, alles so wie gewollt. Also Eli ab in Systray. Party On, zielunsicher auf irgendwas rumgeklickt, Tische aufgemacht, hingesetzt, ohne gespielte Hand wieder aufgestanden, Party zu, Affe tot. Eli begrüßt mich diesmal aber nicht mit den All-Time Daten, sondern erst mit der Eli-Begrüßungsseite und wenn ich dann auf Überblick schalte, kommen die von mir gewünschten NL2-Daten.

      Zum 2. Post

      siehe oben, nur diesmal mit spielen
      nach Party-Ausschaltung Eli wieder zurück auf Bildschirm, doch heute mal alles so, wie es auch sein soll.

      Ach ja, kleiner Zusatz:

      Beim schreiben dieses Posts, fiel mir nicht mehr der Name des Übersichtsbuttons ein (der heißt Übersicht!) und hab deshalb Eli nochmal angemacht. Diesmal begrüßte er mich mit der Hand-Histories Importieren Seite. Das hab ich gemacht und dann wieder auf Überblick gedrückt, da waren wieder die Gesamtdaten drin und nicht wie beim vorherigen Schließen, die NL2 Daten.


      Lange Rede, kein Sinn:
      Es ist kein wirklich gravierendes Problem, haltet Euch also nicht daran auf. Es gibt mit Sicherheit wichtigeres und zwei mal etwas anklicken, um dahin kommen, wo ich hinwill, ist kein Problem. Inhaltlich funktioniert Eli ja fast ohne Probleme - gnihi, ich kann nicht anders: An jeden letzten Tisch den ich aufmache und an dem ich spiele, werden die Stats (zu wem die gehören, weiß ich jedoch nicht) links und rechts direkt vom unten Sitzenden eingeblendet. 2 - 3 Hände, dann gibt sich das aber auch wieder.

      Schönen Feierabend noch
      Und sag nicht, Schöne Feierabende habt Ihr auch nicht.
    • NickRiviera
      NickRiviera
      Bronze
      Dabei seit: 09.12.2009 Beiträge: 173
      Ok, ich wenn das Problem nur minor ist, werde ich es mal auf Done setzen. Falls du weitere hinweise hast, die uns bei der Lösung helfen könnten, erstelle bitte einen neuen Thread mit einem Link auf diesen.

      Falls sich das problem erübrigt wenn du deinen Rechner neu aufsetzt (oder Ähnliches), so würden wir uns freuen wenn du uns kurz eine Email (mit link auf diesen Thread) an elephant[at]pokerstrategy[dot]com schickst, in der steht, was du gemacht hast um das Problem zu lösen. Wir können so den Thread aktualisieren und andere haben die Möglichkeit hier nachzulesen.

      Das Hud wird immer so angezeigt, wie die gegebenen Informationen aus den hand histories uns Aufschluss über den Tisch geben. Je mehr Infomrmationen/Hände wir analysieren, desdo genauer werden die Informationen, und somit auch die Positionierung des Hud. Falls wir uns das Problem genauer ansehen sollen erstelle bitte auch einen neuen Thread.