Fehler bei der Instaltion von PostgreSql... Danke

    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      Hallo, danke für hilfe im vorraus...weis nicht ob ich es richtig mache , habe zumindest hier im forum keinen Beitrag gefunden den meinem Fehler gleicht...

      Also beim, herunterladen von postgresql beim Setup direkt am Anfang werde ich aufgefordert ein Password und Retype Password einzugeben (den ich nicht kenne...) wenn ich ein account besitze... wenn nicht dann wird der account automatisch erzeugt wenn ich auf bu next klicke...Der original Text lautet so...

      Please provide a password for the database superuser (postgres) and service account postgres.If the service account allready exist in Windows, you must enter the current password for the account.If the account does not exist, it will be createt wehn you click Next.

      Password
      Retype

      Also ich hatte noch nix mit postgresql vorher gemacht habe deswegen auch kein passwort oder bekommt man den i-wo anders...? Hatte schom mal Pokertracker vom partypoker, die testversion laufen, hat auch funktioniert ohne das ich eine Datenbank vorher einrichten musste...Habe vom Pc wenig Ahnung bin für jede Hilfe dankbar... :f_cry:

      Muss noch was dabei schreiben das wenn ich auf Next klicke ich dennoch aufgefordert werde nen passwort einzugeben und es wird nichts automatisch erzeugt...
  • 13 Antworten
    • laterxd
      laterxd
      Bronze
      Dabei seit: 28.08.2007 Beiträge: 214
      das standardpasswort von pokertracker ist "dbpass" vermutlich musst du das eintippen
      grüße
    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      Danke aber mit dem passwort funktioniert es auch nicht. Brauche die Datenbank eigentlich für Elefant nicht für pokertracker. Muss mal im Postgre sql forum schauen ob die mir evtl weiterhelfen können...
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.136
      Hast du denn Elephant laufen?
      Dort findest du die Datenbankeinstellungen unter Help -> Info oder so ähnlich
    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      Nein , den Elefant kann ich noch nicht instalieren weil ich vorher eine Datenbank einrichten muss ,die ich wegen passwortproblemmen oder so... nicht instalieren kann... :f_cry: poker spielen ist einfacher.
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.136
      Öffne mal eine Command box als Administrator und führe dann folgendes aus:

      net user postgres /delete

      Danach kannst du dann Postgresql installieren und dabei ein beliebiges Passwort vergeben. Das solltest du dir aber merken.
    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      Danke , ist ne gute Idee ,hab auch nen ähnlichen Beitrag im pg-forum gesehen da wurde jemandem auf die gleiche Weise geholfen... Werd morgen mal schauen obs bei mir auch klappt, kamm noch nicht dazu ,musste viel poker spielen... :f_grin:
    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      moin , danke für den vorschlag ,es funktionier leider trozdem noch nix... :f_cry: weis aber nicht ob ich es richtig gemacht habe was du gemeint hast. Also ne Commandobox als administrator zu öffnen geht bei mir unter Vista in suche "cmd" eintippen dann geht schwarzes fenster auf. Dort habe ich dann den befehl eingetippt.dann kommt folgendes als antwort .

      C:/ Users/alexgamz> net user postgres /delete

      Die Syntax dieses Befehls lautet:
      NET USER
      [Benutzername [Kennwort ! *] [Optionen ]] [ /DOMAIN]
      Benutername {Kennwort ! *} /ADD [Optionen] [/DOMAIN]
      Benutzername [/DELETE] [/DOMAIN]
      Benutzername [/TIMES: {Zeiten ! ALL}]


      Weis nicht ob das der richtige pfad ist , hoff das jemand damit i-was anfangen kann.
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.136
      Der Pfad ist egal, das ist ein Standardbefehl der von überall geht.

      Aber irgendwas tipptst du falsch ein, dass will dir die Meldung sagen.

      net (Leerzeichen) user (Leerzeichen) postgres (Leerzeichen) /delete

      Falls das nicht geht kann das eigentlich nur bedeuten dass es den User postgres nicht gibt. Evtl. gibst du auch mal zum Üben nur
      net user postgres
      ein, da sollte irgendeine Ausgabe kommen.
    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      moin , jep hattest recht ,habs falsch eingetippt.So nachdem ichs richtig gemacht habe ,kommt dann als antwort zugriff verweigert.

      C:\Users\alexgamz>net user postgres /delete
      Systemfehler 5 aufgetreten.


      Zugriff verweigert


      Habe danach mal so postgres eingetippt und erhalte den folgenden text.


      C:\Users\alexgamz>net user postgres
      Benutzername postgres
      Vollständiger Name postgres
      Beschreibung PostgreSQL service account
      Benutzerbeschreibung
      Ländereinstellung 000 (Standardsystemvorgabe)
      Konto aktiv Ja
      Konto abgelaufen Nie

      Letztes Setzen des Kennworts 19.03.2010 22:24:28
      Kennwort läuft ab Nie
      Kennwort änderbar 19.03.2010 22:24:28
      Kennwort erforderlich Ja
      Benutzer kann Kennwort ändern Nein

      Erlaubte Arbeitsstationen Alle
      Anmeldeskript
      Benutzerprofil
      Basisverzeichnis
      Letzte Anmeldung 21.06.2010 02:23:41

      Erlaubte Anmeldezeiten Alle

      Lokale Gruppenmitgliedschaften
      Globale Gruppenmitgliedschaften *None
      Der Befehl wurde erfolgreich ausgeführt.


      Es scheint tatsächlich was "postgresmässiges" darauf zu sein. Hoof du kannst damit was anfangen. Was kann man jetzt noch als nächstes machen ? Glaub postgres mag mich nicht,und will nicht mit mir arbeiten... :f_cry:
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Hört sich an, als ob du da keine Adminrechte hast.

      Erstell eine Verknüpfung zur cmd.exe auf dem Desktop (müßte sein in Windows/System oder so) und starte diese Verknüpfung per Rechtsklick "Als Admin ausführen".

      Dann versuch, den Account zu löschen.
    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      moin , ihr ps-fische :f_cool: , sorry das es etwas länger gedauert hat ,aber ich wohne im extremen kaff wir haben hier ne lange leitung , dauert alles länger auserdem war meine probeelefantlizenz abgelaufen ,jetzt wo ich aber wieder ne gute seite gefunden habe über die ich getrackt bin habe ich die nötigen punkte bald zusammen für die lizenz.

      wollt mich erstmal beim netsrak und Ajezz bedanken für den schnellen und kompetenten support.

      so jetzt zu meiner frage , also beim letzten mal hatte ich tatsächlich keine adminrechte,habe es dann so ausgeführt wie ajezz gemeint hat , und hab den accout erfolgreich gelöscht.habe jetzt nix mehr von postgress darauf(habs überprüft) und trotzdem hat sich an meinem fehler vom ersten beitrag nix geändert postgres will keinen neuen account erstellen und verlangt weiterhin nach einem password. Vielleicht habe ich falsch instaliert, werd mal die tage kurz mal schildern wie ichs gemacht habe,evtl dort schon fehler gemacht.Was kann es jetzt noch sein?
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Ich verstehe das Problem nicht ganz. Was passiert, wenn du ein einfaches Paßwort angibst, z.B. postgres oder dbpass?
      Daß er eine Paßworterstellung macht, ist ja normal.
    • fusin
      fusin
      Bronze
      Dabei seit: 07.04.2010 Beiträge: 8
      wow , es hat tatsächlich jetzt funktioniert mit passwort postgres , mus mal jetzt bisschen postgresliteratur hier reinziehen weil da gibts einige sachen die ich nicht verstehe. danke gut gemacht.