[DONE] Kein Start mehr nach dem neuesten Update

    • TigerTom
      TigerTom
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 1.073
      Hallo,

      ich habe die neueste Version (die 82) heruntergeladen und installiert. Seit dem startet der Elephant nicht mehr. In den ersten Sekunden sehe ich das Bild vom Elephant. Unten links steht initializing. Dann nach ein paar Sekunden verschwindet das Bild plötzlich und der Elephant wird nicht gestartet. Ich habe daraufhin den Elephant deinstalliert und wieder neu installiert. Aber der gleiche Fehler taucht immer wieder auf. Aber der Elephant öffnet sich einfach nicht.

      Hat jemand dieses Problem auch? Oder vielleicht eine Lösung?

      Danke schon mal vorab.
  • 8 Antworten
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi TigerTom,

      hast Du evtl. eine Fehlermeldung im Log des Elephants (zur Log-Datei kommst Du übrigens hier: hier)?
      Und hast Du Deinen Rechner ganz generell einmal nach der Installation des Elephants neu gestartet?
      Welches OS benutzt Du denn und läuft der PostgreSQL-Server?

      Danke,
      L.
    • TigerTom
      TigerTom
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 1.073
      HalloLarres,

      erst einmal vielen Dank für Deine Antwort.

      Ich habe soeben noch einmal das Update neu installiert und danch den Rechner neu gestartet. Der Elephant startet nach wie vor nicht. Wenn Du mit dem OS mein Betriebssystem meinst, das ist Windows XP.

      Wie prüfe ich nach, ob der PostgreSQL-Server läuft?

      Hier die Logdatei von vorhin:


      2010-06-08 19:06:30,468 - 218 [1] INFO Welcome Message:
      ---------------------------------------- Launching 'Elephant.exe' (Version: 0.82.1187.1980) ----------------------------------------------------------------------
      2010-06-08 19:06:32,687 - 2437 [5] INFO Welcome Message:
      -------------------- System Info --------------------
      CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4000+ at 2109 Mhz with 2 cores (x86 Family 15 Model 107 Stepping 1)
      OS : Microsoft Windows XP Home Edition (Microsoft Windows NT 5.1.2600 Service Pack 3)
      RAM: 2.00GB
      Culture info: de-DE

      2010-06-08 19:06:53,187 - 22937 [1] ERROR PBNLogger:
      -------------------- System.InvalidCastException --------------------
      - Message: Unable to cast object of type 'DevExpress.XtraBars.BarManagerCategory' to type 'DevExpress.XtraBars.BarManagerCategory'.
      - Data: System.Collections.ListDictionaryInternal
      - TargetSite: Void InitializeComponent()
      - HelpLink: <null>
      - Source: Elephant
      - InnerException: <null><none>
      - StackTrace:
      at PokerStrategyElephant.MainForm.InitializeComponent()
      at PokerStrategyElephant.MainForm..ctor(ElephantViewModel viewModel)
      at PokerStrategyElephant.Program.Main()

      Grüße
      TigerTom
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Das klingt so, als sei beim Update irgend etwas schief gelaufen. Bitte versuch doch mal folgendes:
      Lösche im Elephant Installationsordner alle Dateien. Wichtig ist, dass alles mit DevXpress im Namen hinterher weg ist.

      Dann gehe in die Systemeinstellungen->Software, wähle den Elephant aus und klicke auf ändern/reparieren. Im erscheinenden Dialog wählst Du dann 'reparieren' als Option. Wenn er damit fertig ist, sollte der Elephant wieder starten.

      Hats geholfen?

      Ciao
      Michael
    • TigerTom
      TigerTom
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 1.073
      Hallo Michael,

      ich konnte keinen Installationsordner finden. Wo genau befindet der sich normalerweise?

      Ciao
      TigerTom
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Bitte gib in der Adressleiste Deines Explorers mal folgendes ein: %PROGRAMFILES%\PokerStrategy.com\PokerStrategy.com Elephant
      (Bitte mit den Prozentzeichen).

      Das ist der Installationsordner.

      Ciao
      Michael
    • TigerTom
      TigerTom
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 1.073
      Hallo Michael,

      in meinem Explorer gibt es keine Adresszeile. Soll ich den Elephant deinstallieren und die 69 Version statt dessen installieren?

      Ciao
      TigerTom
    • TigerTom
      TigerTom
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 1.073
      Ich habe mir vorhin die 83er Version heruntergeladen. Der Elephant startet wieder
      :-)))
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Super. Ich mache den Thread dann zu.

      Ciao
      Michael