Kein Ton bei Live-coachings

  • 23 Antworten
    • Timo
      Timo
      Bronze
      Dabei seit: 08.08.2008 Beiträge: 522
      Hey tslimshady,

      leider bin ich mit dem technischen Hintergrund des Coaching-Players nicht 100%ig vertraut. Berliner1982 der unser Coaching-Experte ist, ist heute noch im Kurzurlaub.

      Hier ein paar Lösungsansätze, die mir in den Sinn kommen:

      -Mit welchem Browser hast du das Coaching denn aufgerufen? Probiere es doch einmal mit einem anderen Browser. Die neueste Version von Firefox oder IE z.B.

      -Hast du vll zu strikte Sicherheitseinstellungen in deinem Browser, die das ausführen von scripts etc verhindert?

      -Hast du alle nötigen Plug-Ins installiert und sind sie auf dem neuesten Stand?


      Ich hoffe, dass du damit das Problem schon beheben kannst. Sollte der Fehler weiter auftreten, bitte lass es uns hier wissen - wir werden dann weiter versuchen, der Ursache auf die Schliche zu kommen.

      Viele Grüße

      Timo
    • HockeyTobi
      HockeyTobi
      Bronze
      Dabei seit: 03.12.2005 Beiträge: 23.227
      Noch eine Idee:

      Bist du über irgendein Netzwerk mit Proxy oder dergleichen drin? Bei mir im Uni-Netzwerk komme ich nämlich auch nicht in den Coachingplayer mit der gleichen Meldung, weil unser Proxy jegliche Art von Streaming wegblockt.
      Btw, wenn jemand dafür ne Lösung hat, immer her damit :)

      Viele Grüße
      Tobi
    • tslimshady
      tslimshady
      Bronze
      Dabei seit: 06.11.2009 Beiträge: 230
      Hmm ich habe den neuesten Firefox und die Einstellungen sollten den Ton meiner Meinung nach zulassen. Klappt es bei euch den mit Firefox?

      Liebe Grüsse
    • Timo
      Timo
      Bronze
      Dabei seit: 08.08.2008 Beiträge: 522
      Hm, seltsam. Ja, bei uns geht alles problemlos mit dem neuesten Firefox.

      Dann bin ich jetzt leider auch ratlos, bin aber zuversichtlich, dass dir unsere Coaching-Experten bald weiterhelfen können.

      Grüße
      Timo
    • Berliner1982
      Berliner1982
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 5.644
      Hallo tslimshady,

      du schreibst du hast keinen Ton, heißt dass, dass wenn du in ein Coaching gehst (via Einschalt-Button im Coachingplan), du aber zumindestens ins das Coaching hereinkommst und auch Chataktivität der anderen User und den Text der Coachinginfo lesen kannst?

      Oder siehst du das auch nicht, sprich du kommst nicht mal in den Port rein?

      Viele Grüße,
      Berliner
    • tslimshady
      tslimshady
      Bronze
      Dabei seit: 06.11.2009 Beiträge: 230
      Hallo Berliner

      Also das Coaching-Fenster öffnet sich, aber ich sehe keine Chatnachrichten und kann auch selbst nicht chatten. Und im Feld oben links steht dann *Fehler beim Verbindungsaufbau*

      Grüsse
      shady
    • Berliner1982
      Berliner1982
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 5.644
      Hallo tslimshady,

      sitzt du in irgendeiner Art hinter einer Firewall? Von wo gehst du ins Internet? Vielleicht vom Universitätsnetzwerk aus, weil du in einem Wohnheim wohnst? Hast du bestimmte Ports gesperrt? Dann könnte es auch einfach gesperrt sein.
    • tslimshady
      tslimshady
      Bronze
      Dabei seit: 06.11.2009 Beiträge: 230
      Hallo

      Ich gehe von zuhause ins Internet... Das mit der Firewall oder den Einstellungen wird wohl das Problem sein den ich habe auch den neuesten Firefox.. Welche Einstellungen sind da relevant?

      Viele Grüsse
    • Timo
      Timo
      Bronze
      Dabei seit: 08.08.2008 Beiträge: 522
      Hey nochmal,

      ich habe dein Problem an unsere IT weitergeitet und hoffe, dass wir dir damit schnellstmöglich weiterhelfen können. Wir werden uns weiter darum bemühen und sobald wir etwas Neues dazu wissen, dir hier sofort bescheid geben.

      Entschuldige bitte die Umstände und danke für deine Geduld.

      Gruß
      Timo
    • Timo
      Timo
      Bronze
      Dabei seit: 08.08.2008 Beiträge: 522
      Update von unserer IT:

      Damit der Coachingplayer sich mit unseren Servern verbinden kann müssen die Ports 1935 bis 1965 offen sein - d.h. sie dürfen nicht von deiner Firewall auf deinem PC oder von der Firewall deines Routers gesperrt sein.

      Bitte vergewissere dich, dass diese Ports offen sind.

      Ich hoffe wirklich das löst dein Problem - falls nicht, lass es uns bitte wieder wissen und wir werden weiter nachforschen, wo das Problem liegen könnte.

      Viele Grüße
      Timo
    • tslimshady
      tslimshady
      Bronze
      Dabei seit: 06.11.2009 Beiträge: 230
      Hallo

      Ich bin leider nicht so gut vertraut mit meinem PC. Wo kann ich das überprüfen?

      Liebe grüsse
    • DieExe
      DieExe
      Silber
      Dabei seit: 07.03.2008 Beiträge: 2.393
      wenn ich mich ma einmischen darf:

      drücke "start"->"ausführen"
      -ein fenster erscheint-
      hier gib "cmd" ein
      -ein weiteres fenster erscheint-
      hier gibst du "ipconfig" ein (zusammengeschrieben)
      nun werden dir ein haufen zahlen gegeben.
      für dich wichtig ist die adresse deines routers,auf welchen du zugreifen musst um die ports frei zu geben!
      eine typische router adresse ist: 192.168.0.1
      hast du die adresse,öffne deinen browser und gebe diese adresse in das link fenster ein,du wirst zum router weitergeleitet.

      jetzt kommt ein spannender moment :)
      kennst du das passwort für deinen router???
      das standard passwort für jeden router ist "0000" (NullNullNUllNUll)
      da aber jeder vernünftige mensch,oder telekom mensch das ändert,bzw euch fragt wie er das passwort bennen soll,wirst du es hoffentlich irgendwo aufgeschrieben haben ;)
      ansonsten siehts erstmal schlecht aus.

      hast du das richtige passwort eingegeben kannst du unter der rubrik "sicherheit"->"ports" die ports für den ps.de coaching player freigeben.
      speicher (übernehmen) nicht vergessen!
    • Timo
      Timo
      Bronze
      Dabei seit: 08.08.2008 Beiträge: 522
      Hey,

      vielen Dank DieExe, das hätte man wohl besser kaum schreiben können :)

      Dann geht es allerdigns noch weiter: wenn du die Ports an deinem Router geöffnet hast, musst du die Ports ebenfalls in deiner Firewall, sofern du eine installiert hast, freigeben.

      Da es allerdings eine Unmenge an Firewalls gibt, können wir dir hier leider keine Anleitung geben wie es DieExe mit den Ports an einem Router getan hat.

      Mit ein bischen umschauen in der Firewall sollte das aber auch kein Problem sein - und falls du dir doch nicht sicher bist, weiß google dazu bestimmt eine Antwort wenn du den Namen der Firewall und "Ports freigeben" oder "Ports öffnen" eingibst.

      Danach sollte es möglich sein, eine Verbindung zu unseren Servern aufzubauen - und ich hoffe wir sehen dich heute Abend schon in unseren Coachings :)

      Viele Grüße

      Timo
    • tslimshady
      tslimshady
      Bronze
      Dabei seit: 06.11.2009 Beiträge: 230
      Vielen Dank für eure Bemühungen!!
      Ich werde das sobald ich Zeit habe ausprobieren...Sollte aber klappen und sonst melde ich es nochmals...

      Liebe Grüsse
      shady
    • tslimshady
      tslimshady
      Bronze
      Dabei seit: 06.11.2009 Beiträge: 230
      hallo zusammen

      Ich habe es versucht doch da mein passwort nicht stimmt gelange ich nicht in die firwall hinein.
      Ich habe aber noch ein Macbook mit dem ich es nun versuche - mit dem selben resultat...wisst ihr ein Trick bei macbook?

      Grüsse shady
    • BrainBug
      BrainBug
      Bronze
      Dabei seit: 31.05.2005 Beiträge: 1.373
      Kommst du nur nicht auf deinen Router? Wenn ja, welcher Typ (Marke, Nummer) ist es?
    • Duodax
      Duodax
      Global
      Dabei seit: 15.09.2008 Beiträge: 1.461
      liegt an deiner verbindung, habe ich auch da ich über wireless drinne bin und der router weit steht
    • Mehlbar
      Mehlbar
      Bronze
      Dabei seit: 23.09.2009 Beiträge: 190
      servus,

      gleiches problem hier. kein Ton.

      videos von PS.com usw. laufen ohne probleme.
      beim livecoaching offnet sich fenster, alles ok. Sehe die Tische, Cochingzeit läuft, Sehe Coaches (Regler ist auf 100...)....

      habe windows 7. port 1935 + 1965 freigegeben. Hab auch mal die Firewall komplett ausgeschaltet - ohne erfolg.

      Was kann ich noch tun?

      Dank + gruß
      Mehlbar
    • SvenBe
      SvenBe
      HeadAdmin
      HeadAdmin
      Dabei seit: 19.04.2006 Beiträge: 13.111
      Ich hab noch einen Tip:

      -coachingplayer anmachen
      -Rechte Maustaste
      -> bei mir erscheint:
      Settings...
      Global Settings...
      About Adobe Flash Player 10...

      Solle bei dir auch kommen - wenn nicht Flash Player updaten.
      Ansonsten mal schauen ob bei dir dort irgendwas einzustellen ist - bei mir aber eigentlich nicht.
    • 1
    • 2