Keine Connection zu Party Poker möglich

    • greeni
      greeni
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 548
      Hallo! Habe seit 2 Tagen das Problem, dass ich nicht mehr zu Party Poker connecten kann. Wenn ich die Software starte kommt immer Setting up Connection... aber es tut sich nichts. Nach einer Weile geht er dann auf die Party Poker Hompepage und zeigt mir an, dass der Network Status Excellent ist... Habe meines wissen nichts am Computer verändert, was diesen Fehler versursachen könnte. Firewall ist auch keine installiert, bzw. die Windows FIrewall habe ich auch mal ausgestellt um zu schauen ob es daran liegt. Das merkwürdige ist auch, das ich mich zum Party Casino ohne weiteres Connecten kann. Das Problem tritt nur auf, wenn ich zu Party Poker connecten will! Hat irgendjemand ne Ahnung was das Problem sein könnte?? Danke für eure Hilfe (Hab auch schon bei Party Poker angerufen, die konnten mir nicht helfen)
  • 19 Antworten
    • andi23
      andi23
      Bronze
      Dabei seit: 04.06.2006 Beiträge: 2.607
      Hab das selbe Problem! Hab auch schon mehrere mails geschrieben, neu installiert etc. aber bis jetzt tut sich nix. Hab auch k.A. woran das liegt!!
    • JayGatsby
      JayGatsby
      Coach
      Coach
      Dabei seit: 27.07.2006 Beiträge: 8.968
      Bei mir gehts auch seit 2 Tagen nicht mehr. Table Liste lädt nicht richtig und wenn ich mal dransitze disconnecte ich die ganze Zeit!
    • diabolic
      diabolic
      Bronze
      Dabei seit: 05.04.2006 Beiträge: 110
      hab das seleb problem, kann nichtmal zum login screen connecten allerdings hab ich die partypoker.net software auch installiert jetzt und dort komme ich zum loginscreen, dort wird allerdings nicht mein username + pw erkannt username + pw stimmen aber, weil ich zb mich bei partybet einloggen kann.. mfg dia
    • andi23
      andi23
      Bronze
      Dabei seit: 04.06.2006 Beiträge: 2.607
      Original von diabolic hab das seleb problem, kann nichtmal zum login screen connecten allerdings hab ich die partypoker.net software auch installiert jetzt und dort komme ich zum loginscreen, dort wird allerdings nicht mein username + pw erkannt username + pw stimmen aber, weil ich zb mich bei partybet einloggen kann.. mfg dia
      haargenauso wie bei mir...
    • Mar8vin
      Mar8vin
      Bronze
      Dabei seit: 06.01.2007 Beiträge: 303
      es wird wohl keine lösung sein sondern nur ein erfahrungsbericht ich hab das selbe problem gehabt und habe dann hier im forum einen threat gefunden wo einer schrieb das es bei ihm schon mal sehr sehr lange gebraucht hat bis er connected hat. darauf hin hab ich einfach pp gestartet und hab nebenbei was für meine studienarbeit gemacht und irgendwann poppte plötzlich die lobby auf (waren mindestens 30 minuten). seit dem is wieder alles beim alten bei mir wie gesagt ich denke nicht das dies eine lösung darstellt aber ich drücke euch trotzdem die daumen
    • diabolic
      diabolic
      Bronze
      Dabei seit: 05.04.2006 Beiträge: 110
      das stinnkt mich extremst an, weil ich gerade jetzt eine 1k challenge mach wie hoch ich die bringen kann in einem monat toll das es gerade jtezt nicht funktioniert..
    • michimanni
      michimanni
      Bronze
      Dabei seit: 02.08.2006 Beiträge: 65.192
      Ich HATTE dasselbe Problem vor 2 Tagen. Dann schrieb ich (nach Reboot, Neuinstallation etc.) etwas genervt eine Mail an den Tech-Support und auf mysteriöse Weise war das Problem über Nacht verschwunden... :evil:
    • andi23
      andi23
      Bronze
      Dabei seit: 04.06.2006 Beiträge: 2.607
      so ein dreck, hab schon 5 mails geschrieben, runtergefahren usw. und seit vorgestern abend kann ich mich nich einloggen. bin extrem genervt...
    • diabolic
      diabolic
      Bronze
      Dabei seit: 05.04.2006 Beiträge: 110
      es geht noch immer nicht o_0 bin wohl gewzungen meine monster challenge auf ftp zu spielen :(
    • andi23
      andi23
      Bronze
      Dabei seit: 04.06.2006 Beiträge: 2.607
      spiele seit gestern abend auch schon auf stars
    • sebajoe
      sebajoe
      Bronze
      Dabei seit: 06.03.2006 Beiträge: 766
      Ich habe diesen Effekt nach jeder Wartung der PP Server,:) ) Bei mir hilft dann immer meine Firewall auszumachen und danach PP zu starten. Dann gibt es bis zur nächsten Serverwartung keine Probleme mehr.
    • diabolic
      diabolic
      Bronze
      Dabei seit: 05.04.2006 Beiträge: 110
      bei mir geht noch immer nichts, zum glück sind andere seiten an meinem rake interessiert...
    • greeni
      greeni
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 548
      Bei mir geht auch immer noch nix. Hab schon so gut wie alles versucht... Jemand ne Ahnung? Mein Mitbewohner spielt über die gleiche Leitung und bei ihm gibts keine Probleme. Muss also an meinem Computer liegen.Firewall hab ich keine! Die einzigen Programme die ich in letzter Zeit neu installiert habe sind: World Poker Exchange und das Name that Player Programm um die Namen zu catchen. Außerdem noch: Poker Grapher. Sonst ist an meinem System nichts verändert worden. An den Programmen kann es aber eigentlich nicht liegen... Wär super wenn sich mal jemand drum kümmern würde.
    • Lilli99
      Lilli99
      Global
      Dabei seit: 15.08.2006 Beiträge: 536
      Ich habe zwar nicht euer Problem, aber ich habe gestern eine Mail geschrieben und bisher noch keine Antwort erhalten. Das hat doch sonst nicht so lange gedauert?
    • andi23
      andi23
      Bronze
      Dabei seit: 04.06.2006 Beiträge: 2.607
      Original von diabolic bei mir geht noch immer nichts, zum glück sind andere seiten an meinem rake interessiert...
      Bei mir is auch keine Besserung in Sicht. Sehe das genauso wie du...finds auch extrem schwach, dass seitens PP keine wirkliche Hilfe kommt und sich hier anscheinend auch nich so richtig wer dafür interessiert.
    • andi23
      andi23
      Bronze
      Dabei seit: 04.06.2006 Beiträge: 2.607
      An alle, die wie ich in den letzten Tagen Probleme hatten zu PP zu connecten: Die 58397. Antwort auf meine Beschwerdemails enthielt letztendlich den entscheidenden Hinweis, so dass ich seit 5 minuten wiederbei PP spielen kann. Ich copy/paste die email vom PP support einfach mal hier rein, damit alle die das gleiche Problem hatten wie ich evtl. auch wieder problemlos connecten können. Diese mail habe ich eben gerade erhalten: Dear Andreas, Thank you for contacting PartyPoker Customer Care We are really sorry for the troubles you experience. There is a solution for you that should work. Please follow these steps: 1) Right click on the PartyPoker icon on your desktop 2) Select "Properties" 3) In the "Target" field please leave the text just as it is but do the following: left click right where the text (link) ends. Press space bar in order to leave a blank field (just one) after the whole text (link). Then type in: -S=fullhouse.partypoker.com Please make sure that after the text that is already in the Target field you press Space Bar one time, then include the text from above. It is really important that the text is exactly as shown - minus sign, capital "S", the equal sign and then fullhouse.partypoker.com There should not be any blank space or other alphabets, any dots or special characters more then in the pattern provided. 4) Simply click on "Apply" and then "OK". Then restart the application.
    • greeni
      greeni
      Bronze
      Dabei seit: 14.06.2006 Beiträge: 548
      Andi du bist mein Held ;) Vielen Dank jetzt gehts wieder. Aber schon merkwürdiger Fehler wenn ich das mal so sagen darf. Dann mal an alle happy Bonus clearing!
    • kozip
      kozip
      Bronze
      Dabei seit: 07.09.2006 Beiträge: 1.984
      wie geil ist das denn? und was passiert, wenn man nicht "=fullhouse" eingibt, sondern "=straightflush" ?
    • andi23
      andi23
      Bronze
      Dabei seit: 04.06.2006 Beiträge: 2.607
      Original von greeni Andi du bist mein Held ;)
      Das hast du schön gesagt! @kozip: LOL