[DONE] Probleme mit Elephant Version 0.84.1297.2106

    • xHexerx
      xHexerx
      Bronze
      Dabei seit: 22.02.2008 Beiträge: 294
      Hallo Leute,

      habe mir heute die Version 0.84 runtergeladen und möchte ein Feedback geben.

      Ich habe den Download vor allem wegen den Problemen mit der Statsanzeige
      bei dem Tablelayout: "PokerStars Slick Dark Theme" vorgenommen.

      Was sehr gut ist:

      1. Der schwarze Kasten mit den Table- / Spielerstats ist jetzt nicht mehr oben
      in der Mitte, wo er die Pottgrößenanzeige verdeckt hatte, sondern er ist
      jetzt links oben im freien Raum.

      2. Die Gegner-Stats sind nun dort, wo sie sein sollen. Eben exakt oberhalb
      und unterhalb der Namenskästen der Gegner.

      Was noch schlecht ist:

      1. Leider werden nun nur noch 14 Werte angezeigt und nicht mehr 16 wie
      bisher (in der ersten oberen Zeile fehlen der linke und der rechte Wert).

      2. Die verbliebenen 14 Werte scheinen fest voreingestellt zu sein.
      Zumindest konnte ich die vorgegebenen Werte nicht durch andere
      aus der Auswahlliste ersetzen.

      3. Die Farbzuordnung der Zahlen lassen sich ebenfalls nicht verändern,
      was ich z. B. bei einem "0,5er" Aggression Factor in roter Farbe für nicht
      sehr sinnvoll finde (rot steht für mich eher für aggressiv und nicht für nitty).

      Zu Punkt 2.: die Werte die bei mir anscheinend fest voreingestellt sind:

      1. Zeile: 3Bet Average / On 3Bet Fold Average

      2. Zeile: Vpip Average / Fold BB to Steal / Open Raise late Position / Raise Preflop

      3. Zeile: Aggression Factor Average / Won Dollar at Showdown / Went To Showdown / Handaccount

      4. Zeile: ContiBet Flop / Fold to ContiBet Flop / ConitBet Turn / Fold to ContiBet Turn

      Alle Versuche die Werte gegen andere zu tauschen oder die Farbgebung
      der Werte zu ändern, hat nichts gebracht, ausser dass manchmal die beiden
      Werte in der ersten Zeile dann gar nicht mehr angezeigt wurden (und somit
      nur noch 12 Werte auf 3 Zeilen verteilt vorhanden waren).
  • 3 Antworten
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi,

      da uns das Feedback für den RC sehr wichtig ist verschiebe ich diesen Thread hier mal in unser Support-Forum und nehme den Thread auch in unseren Workflow mit auf!

      Cheers,
      L.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo xHexerx,

      bei mir lassen sich nach wie vor alle Farbwerte verändern. Kannst du beschreiben bei welchem Punkt es nicht klappt?

      Funktioniert die Anpassung des Huds temporär?

      Damit meine ich: Werden die Werte und Veränderungen auf der "Hud-Einstellungen" Seite im Elephant korrekt übernommen?

      Falls ja, speichere deine Änderungen mal ab und wähle dann das "Standardlayout" aus dem Menü. Dann lädst du deine Einstellungen wieder und setzt den Haken bei "Immer Standardlayout verwenden". Dann sollten deine Änderungen auch am Tisch übernommen worden sein.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo,

      ohne weiteres Feedback muss ich jetzt davon ausgehen, dass das Issue hier wohl erledigt ist und schließe diesen Thread hier nun.

      Cheers,
      L.