[DONE] Betfair, falsche Statistiken!?

    • ponybrot
      ponybrot
      Bronze
      Dabei seit: 31.10.2006 Beiträge: 24
      Hallo,
      also ich spiele bei Betfair und die von Elephant angezeigten Werte (besonders VPIP) scheinen mir alles andere als richtig.

      Expert value Average UTG UTG1 UTG2 MP1 MP2 MP3 CO BU SB BB
      VPIP 26% 100% 61% 35% 23% 15% 16% 21% 19% 100% 21%
      Raise 6% 4% 3% 4% 4% 4% 6% 9% 9% 0% 5%
      (habe es leider nicht hinbekommen den ganzen screenshot zu posten )

      Das ist die Statistik von ca. 12.000 Händen.

      Habe ich irgendetwas bei Elephant falsch eingestellt oder ist das ein bekanntes Problem von Elephant in Verbindung mit Betfair?

      Vielen Dank für die Hilfe
  • 6 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo ponybrot,

      ich habs mal in unsere Datenbank aufgenommen. Wir kümmern uns darum.

      Kannst du uns die entsprechenden Hände bitte per Email zur Verfügung stellen?

      Dann können wir das auch gleich selbst testen.

      Welche Elephant Version hast du im Einsatz? Aktuell wäre 0.84 zu finden im Elephant Blog:

      Hier gehts zum Elephant Blog

      Es wäre toll wenn du noch folgendes Formular ausfüllen könntest:

      [Guide] Erstellen von Fehler- und Support-Anfragen
    • ponybrot
      ponybrot
      Bronze
      Dabei seit: 31.10.2006 Beiträge: 24
      Habe wohl die 0.69 Version, das ist die aktuellste Version, die hier zur Verfügung stand. Und wenn das Programm nach Updates sucht findet es auch keine neueren Versionen.

      An welche welche Adresse soll ich dir die Handhistory Files zuschicken? Kann man die irgendwie komprimieren?

      PokerStrategy.com Elephant Version: ___0.69____

      Betriebssystem:
      (x) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      ( ) PokerStars
      ( ) Full Tilt Poker
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      (x) andere: Betfair

      Problem in FAQ gesucht: (Siehe: hier)
      (x) Ja
      ( ) Nein

      Screenshot vorhanden:
      ( ) Ja
      (x) Nein

      Fehlermeldungen im Logfile vorhanden:
      (Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier)
      ( ) Ja
      (x) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:
      ( ) Ja
      ( ) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      ( ) Ja
      ( ) Nein

      Genaue Problembeschreibung:
      Werte unter der Rubrik "Analysis" scheinen falsch zu sein. Zumindest der VPIP kann nicht stimmen!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      bevor du uns Dateien zu schickst probier doch bitte mal die neueste Version (0.84) und importiere da mal deine Hände. Wie sieht das Ergebnis aus?

      Die neueste Version erhältst du hier:

      Hier gehts zum Elephant Blog

      Beachte bitte die Informationen in dem Blogpost.

      Cliffnotes:

      - Datenbankbackup machen
      - Datenbank Login-Informationen aufschreiben.
    • ponybrot
      ponybrot
      Bronze
      Dabei seit: 31.10.2006 Beiträge: 24
      neue version drauf, datenbank neu geladen --> problem gelöst

      VPIP ist auf 14 gesunken, was ja durchaus realistisch ist. einzig der Wert im SB mit 100% erscheint mir noch etwas komisch.

      Vielen Dank
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      :s_thumbsup:
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Dann mache ich den Thread hier auch gleich zu.

      Cheers,
      L.