[DONE] Ahnungslos...

    • Bartmannn
      Bartmannn
      Bronze
      Dabei seit: 12.12.2005 Beiträge: 2.305
      Moin zusammen!

      Ich habe ein Problem mit der HUD-Anzeige vom Elephant.


      PokerStrategy.com Elephant Version: 08.84.1297.2106 (Hier Versionsnummer eintragen, z. B. 0.69)

      Betriebssystem:
      (x) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      (x ) PokerStars
      (x ) Full Tilt Poker
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      ( ) andere: _________

      Problem in FAQ gesucht: (Siehe: hier)
      ( x) Ja
      ( ) Nein

      Screenshot vorhanden:
      ( ) Ja
      (x ) Nein

      Fehlermeldungen im Logfile vorhanden:
      (Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier)
      ( x) Ja
      ( ) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:
      ( ) Ja
      (x ) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      (x ) Ja
      ( ) Nein

      Genaue Problembeschreibung:



      Ich habe mir erst vorgestern den Ele installiert und mich dann mit dem Programm beschäftigt.

      DB läuft und Hände sind importiert, allerdings habe ich keinen HUD, wenn ich einen Tisch aufmache und länger beobachte.
      Es steht immer nur oben ein schwarzer "Kasten" mittig, in dem steht: "Stats erscheinen, wenn genügend Hände an diesem Tisch gespielt wurden".
      Das steht allerdings nach 15 minuten immer noch da, ohne dass i-welche Spielerwerte angezeigt werden.
      Min Hände für Tischdurchschnitt hab ich auf 7, für Spielerdaten auf 4 eingestellt und natürlich auch den HUD aktiviert ;)
      Ich benutze die Einsteigerversion vom HUD, da ich diese in 3 Wochen ja eh nutzen "muss".

      Wenn ich allerdings im HUD Menü auf "HUD testen" gehe und die Spieleranzahl einstelle, wird mir im Test das HUD angezeigt, im "Normalfall" allerdings nicht. (Hab unten noch das Logfile angehängt.)

      Mache ich was falsch, bin ich zu dumm oder beides?! ^^

      Ist halt alles völlig neu für mich und ich komme allein nicht mehr weiter.
      Kann mir damit vielleicht jmd helfen oder einen Tipp geben?

      Bin für jede Anregung dankbar! ?(

      Vielen Dank im Voraus,

      Bart




      Logfile:


      2010-06-26 13:20:19,250 - 1312 (UTC:2010-06-26 11:20:19,250) [1] INFO Welcome Message:
      ---------------------------------------- Launching 'Elephant.exe' (Version: 0.84.1297.2106) ----------------------------------------------------------------------
      2010-06-26 13:20:22,500 - 4562 (UTC:2010-06-26 11:20:22,500) [5] INFO Welcome Message:
      -------------------- System Info --------------------
      CPU: Intel(R) Pentium(R) 4 CPU 2.40GHz at 2400 Mhz with 1 cores (x86 Family 15 Model 2 Stepping 7)
      OS : Microsoft Windows XP Professional (Microsoft Windows NT 5.1.2600 Service Pack 3)
      RAM: 1.50GB
      Culture info: de-DE

      2010-06-26 13:21:26,656 - 68718 (UTC:2010-06-26 11:21:26,656) [1] INFO VersionUpdate: Starting background version check...
      2010-06-26 13:21:27,031 - 69093 (UTC:2010-06-26 11:21:27,031) [11] INFO VersionUpdate: Background version check finished.
      Latest Version: 0.76.548.1239
      NewVersionAvail: False
      IgnoreUpdateVersion:

      2010-06-26 13:21:28,468 - 70531 (UTC:2010-06-26 11:21:28,468) [12] ERROR PokerStrategy.Elephant.Import.PipeNode.Parser: Exception caught in Void PokerStrategy.Elephant.Import.PipeNode.PipeNodeBase.ThreadFuncWrapper(PokerStrategy.Elephant.Import.PipeNode.IPipeContext): No matching parser found.
      Will put this work item into error queue
      2010-06-26 13:21:29,671 - 71734 (UTC:2010-06-26 11:21:29,671) [22] ERROR PokerStrategy.Elephant.Import.PipeNode.Parser: Exception caught in Void PokerStrategy.Elephant.Import.PipeNode.PipeNodeBase.ThreadFuncWrapper(PokerStrategy.Elephant.Import.PipeNode.IPipeContext): No matching parser found.
      Will put this work item into error queue
      2010-06-26 13:21:30,156 - 72218 (UTC:2010-06-26 11:21:30,156) [22] ERROR PBNLogger: Exception caught in System.Collections.Generic.List`1[Poker.Information] Poker.Parsers.ParserTitan.ReadGamesFromXml(System.String, System.Collections.Generic.List`1[System.String] ByRef)
      -------------------- System.Xml.XmlException --------------------
      - Message: Unerwartete XML-Deklaration. Die XML-Deklaration muss der erste Knoten im Dokument sein. Davor sind keine Leerzeichen zulässig. Zeile 1, Position 41.
      - LineNumber: 1
      - LinePosition: 41
      - SourceUri:
      - Data: System.Collections.ListDictionaryInternal
      - TargetSite: Void Throw(System.Exception)
      - HelpLink: <null>
      - Source: System.Xml
      - InnerException: <null><none>
      - StackTrace:
      bei System.Xml.XmlTextReaderImpl.Throw(Exception e)
      bei System.Xml.XmlTextReaderImpl.Throw(String res, String arg)
      bei System.Xml.XmlTextReaderImpl.ParsePI(BufferBuilder piInDtdStringBuilder)
      bei System.Xml.XmlTextReaderImpl.ParseDocumentContent()
      bei System.Xml.XmlTextReaderImpl.Read()
      bei System.Xml.XmlLoader.LoadDocSequence(XmlDocument parentDoc)
      bei System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)
      bei System.Xml.XmlDocument.Load(XmlReader reader)
      bei System.Xml.XmlDocument.LoadXml(String xml)
      bei Poker.Parsers.ParserTitan.ReadGamesFromXml(String filePath, List`1& parsedGamesHandHistories)
  • 3 Antworten
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Guten Morgen,

      Bitte prüfe einmal, ob Dein PokerStars Client die Handhistories speichert und dies auch in Englisch tut. Bitte prüfe auch die Portaleinstellungen für PokerStars im Elephant.

      Ciao
      Michael
    • Bartmannn
      Bartmannn
      Bronze
      Dabei seit: 12.12.2005 Beiträge: 2.305
      Danke für die 1 Antwort! ;)

      Aber "natürlich" sind die Einstellungen alle so gesetzt, bei mir sind Pokersoftware und HH auf englisch eingestellt und auch sonst hatte ich alle Daten richtig eingegeben.

      Ich hatte erst die 069er und habe dann auf die neueste gepatcht. Nachdem mir das aber gestern alles keine Ruhe ließ, hab ich nochmal alles deinstalliert + die restlichen Ordner manuell gelöscht, gleich die neue Version installiert und plötzlich hatte ich dann endlich eine HUD Anzeige beim CG.

      Erleichterung pur...

      Was das Problem war, weiß ich immer noch nicht, aber ich bin mit dem Ergebnis zufrieden! :]

      Allerdings meine ich gelesen zu haben, dass der Ele auch SnGs unterstützen soll. Gilt das nur für die HH und Auswertung oder auch für den HUD? Denn bei Turnieren oder SnGs habe ich immer noch keinen HUD, aber vielleicht soll das so?!

      Sorry für die "Anfängerfragen", aber das ist alles so neu für mich mit der Software... ?(


      Danke schon mal!

      Markus
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Schön, dass sich das Problem schon erledigt hat ;)

      Aktuell haben wir für SNG noch kein HUD, aber das wird noch kommen.

      Ciao
      Michael