[ICM Trainer Light] Error beim Start

    • aLFie
      aLFie
      Bronze
      Dabei seit: 20.07.2006 Beiträge: 315
      Das zeigt mir der Adobe Flash Debugger an:

      ReferenceError: Error #1065: Variable _HandreplayerExternal_mx_managers_SystemManager ist nicht definiert.

      Nach nem paar mal auf Abbrechend drücken, ob der Debugger local oder woanders ausgeführt werden soll öffnet sich der ICM Trainer Light. Klicke ich nun noch auf Lektion starten, passiert nichts.

      Die Sidebar Rechts hat keinen Hintergrund geladen, was mich zu der Vermutung zwingt, das irgendwo eine unbehandelte Exception geschmissen wird.
  • 8 Antworten
    • aLFie
      aLFie
      Bronze
      Dabei seit: 20.07.2006 Beiträge: 315
      Nach dem ich Flash 10.1 installiert (inkl. Rechner Neustart) kam der, ich nenne es mal Boot Up Fehler nicht mehr.

      Dafür kan beim starten einer Lektion folgender Fehler:
      TypeError: Error #1009: Der Zugriff auf eine Eigenschaft oder eine Methode eines null-Objektverweises ist nicht möglich.
      at HandreplayerExternal/handVorbei()[/Users/Fry/Documents/Flex Builder 3/Handreplayer 0.6/src/ablauf.as:311]
      at HandreplayerExternal/nextStep()[/Users/Fry/Documents/Flex Builder 3/Handreplayer 0.6/src/ablauf.as:287]
      at HandreplayerExternal/startGame()[/Users/Fry/Documents/Flex Builder 3/Handreplayer 0.6/src/ablauf.as:135]
      at Function/http://adobe.com/AS3/2006/builtin::apply()
      at <anonymous>()
      at SetIntervalTimer/onTimer()
      at flash.utils::Timer/_timerDispatch()
      at flash.utils::Timer/tick()

      Wer auch immer dieser Fry ist, rüffelt ihn! ;-)
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      Hallo aLFie,

      Net Framework hast du installiert, nehme ich an? Ich habe den Thread mal weitergeleitet.

      Viele Grüße,
      klausschreiber
    • aLFie
      aLFie
      Bronze
      Dabei seit: 20.07.2006 Beiträge: 315
      Moin klausschreiber,

      besagtes Framework ist installiert.

      VG
    • HannesZ
      HannesZ
      HeadAdmin
      HeadAdmin
      Dabei seit: 30.06.2010 Beiträge: 16.311
      Hey aLFie,

      sorry, dass du Probleme mit der Installation hast. Wir haben diesen Thread an die entsprechenden Mitarbeiter weitergeleitet.

      Solltest du in der Zwischenzeit das Problem gelöst haben, so sag bitte hier Bescheid.
    • aLFie
      aLFie
      Bronze
      Dabei seit: 20.07.2006 Beiträge: 315
      Hi,

      der Fehler ist immernoch akut!

      VG
    • HannesZ
      HannesZ
      HeadAdmin
      HeadAdmin
      Dabei seit: 30.06.2010 Beiträge: 16.311
      Tut mir leid, dass wir dir hier nicht sofort helfen können. Unsere Flash Experten sind erst ab Mitte nächster Woche wieder verfügbar. Ich hoffe dass sie dir in deinem Fall helfen können und ich muss dich daher um ein wenig Geduld bitten.
    • PS.Markus
      PS.Markus
      Bronze
      Dabei seit: 12.05.2009 Beiträge: 455
      Hi aLFie,

      wir haben mittlerweile versucht den Fehler auf verschiedenen Systemen nachzustellen, leider erfolglos, d.h. bei uns funktioniert es.

      Um welches System handelt es sich genau? Windows Version (Home, Ultimate, x86\x64, etc.)?
      Bei welcher Lektion tritt der Fehler auf? Schon bei der ersten?

      Der Installer bringt ja seine eigenen Flash-Komponenten mit, moeglicherweise ist mit der Registrierung bei der Installation, bzw beim Nachinstallieren des neuen Players etwas ducheinander gekommen.
      Klingt zwar bloed, aber: Hast Du schon versucht den ICM TL zu deinstallieren und erneut zu installieren?

      Solange wir den Fehler nicht reproduzieren koennen, gestaltet sich die Suche sehr schwierig.

      Cheers,
      M.
    • aLFie
      aLFie
      Bronze
      Dabei seit: 20.07.2006 Beiträge: 315
      Hi Markus,

      ich kann den Fehler im Moment auch nicht reproduzieren. Wenn er nochmal auftauchen sollte, werde ich mich in diesem Thread dazu nochmal melden.

      OS war btw. W7 Pro 64bit, vielleicht ist das ja noch von nutzen.

      Gruß