[DONE] Fehler PostgreSQL und Absturz

    • Osterfuchs
      Osterfuchs
      Bronze
      Dabei seit: 16.04.2006 Beiträge: 278
      Seite heute mittag bekomme ich beim anmachen des Elephant die Fehlermeldung:
      Die Verbindung mit der Datenbank konnten nicht hergestelt werden! Bitte stellen Sie sicher, das PostgreSQL läuft und die Einstellungen korrekt sind.


      Der Elephant startet dann und stürzt beim Handimport aus Stars - email ab.
      Es werden auch keine turniere mehr zum importieren angezeigt.

      Habe am PC seit heute morgen nichts verändert, allerdings ist mir der gute einmal abgeschmiert. Elephant war zu dem Zeitpunkt aber nicht am laufen.

      Hoffe mir kann hier geholfen werden.
  • 4 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Osterfuchs,

      check mal ob der postgreSQL Dienst noch automatisch mit Windows startet und ob er gestartet ist wenn du den Elephant startest.
    • Schattenlord
      Schattenlord
      Bronze
      Dabei seit: 22.02.2010 Beiträge: 764
      ich hab das gleiche problem, bei dem postgre dienst steht: wird gestartet, es tut sich aber nix.

      Wenn ich es manuell starten will kommt:

      Der Dienst "PostgeSQL Database Server 8.3" auf "Lokaler Computer" konnte nicht gestartet werden.

      Fehler 1053: Der Dienst antwortet nicht rechtzeitig auf Start- oder Steuerungsandorderung.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von Schattenlord
      ich hab das gleiche problem, bei dem postgre dienst steht: wird gestartet, es tut sich aber nix.

      Wenn ich es manuell starten will kommt:

      Der Dienst "PostgeSQL Database Server 8.3" auf "Lokaler Computer" konnte nicht gestartet werden.

      Fehler 1053: Der Dienst antwortet nicht rechtzeitig auf Start- oder Steuerungsandorderung.
      Hallo,

      welches Betriebssystem hast du?

      Falls noch nicht installiert, bitte mal das hier installieren:

      http://www.microsoft.com/downloads/details.aspx?familyid=A8F5654F-088E-40B2-BBDB-A83353618B38&displaylang=de

      Schau aber vorher mal in der Systemsteuerung unter Software bzw. "Programme und Funktionen" welche Version von .Net Framework installiert ist. Dies scheint nur relevant zu sein wenn du nur Version 1.0 installiert hast.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo Osterfuchs und Schattenlord,

      ohne neues Feedback von Euch muss ich davon ausgehen, dass die Issues hier erledigt und nicht länger relevant für Euch sind. Daher mache ich diesen Thread jetzt auch zu.

      Falls es wider Erwarten doch noch Probleme gibt bitte melden.

      Cheers,
      L

      PS: @Schattenlord bitte zukünftig davon absehen fremde Threads zu invasieren. Danke dafür.