[DONE] kein hud auf party und full tilt...

    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      hab nach einer längeren pause wieder mit pokern angefangen, aber der ele zeigt mir an den tischen auf den genannten seiten das hud nicht mehr an. von den einstellungen habe ich am ele nichts verändert und vor der pause ging alles einwandfrei.
      zur zeit ist die version 0.69 installiert.

      woran kann das liegen?
  • 28 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Roblow,

      installier dir bitte mal die aktuellste Version 0.86 und berichte uns ob dann alles klappt.

      Schreib dir zuerst über das Menü Hilfe -> Info die Login Daten für den Datenbankserver auf und installier dann einfach die neueste Version "drüber".

      http://elephant.pokerstrategy.com/
    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      ist installiert, aber leider keine hud anzeige.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Okay, als nächtes überprüf mal bitte die Portaleinstellungen, schau mal in den Hud-Einstellungen nach ob es überhaupt eingeschaltet ist und dann sag uns bitte noch welches Betriebssystem du nutzt.

      Interessant wäre auch noch zu wissen, ob der Elephant ald Administrator ausgeführt wird. Eigentlich sollte das Programm sich von selbst darum kümmern, aber möglicherweiße klappt irgendetwas nicht.
    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      hab den fehler gefunden. jetzt läuft's erstmal soweit. =)

      danke für die unterstützung!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Wo lag denn das Problem?
    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      das problem lag an einem fehlenden haken...

      allerdings hab ich aktuell schon wieder schwierigkeiten. ?(

      bei full tilt:

      ele zeigt stats recht spät an bzw. mit falschem handcount


      bei party:
      stats werden gar nicht angezeigt
      auch keine table stats.

      bei party benutze ich das alte layout und bei fulltilt hab ich alle häkchen gesetzt.

      vom system her hab ich vista
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Okay,

      ich verschiebe den Thread jetzt erstmal in das Support Forum und dann würde ich dich bitten mal einfach das Formular hier auszufüllen: [Guide] Erstellen von Fehler- und Support-Anfragen
    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      PokerStrategy.com Elephant Version: _0.86_ (Hier Versionsnummer eintragen, z. B. 0.69)

      Betriebssystem:
      ( ) XP
      (x) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      (x) PartyPoker
      ( ) PokerStars
      () Full Tilt Poker
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      ( ) andere: _________

      Problem in FAQ gesucht: (Siehe: hier)
      (x) Ja
      ( ) Nein

      Screenshot vorhanden:
      ( ) Ja
      (x) Nein

      Fehlermeldungen im Logfile vorhanden:
      (Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier)
      (x) Ja
      ( ) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:
      ( ) Ja
      ( ) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      ( ) Ja
      ( ) Nein

      Genaue Problembeschreibung:

      stats werden erst gar nicht angezeigt, auch die table stats werden nicht angezeigt. aber die hände werden importiert. benutze das alte layout von party.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi Roblow,

      zum fehlenden HUD auf PP:
      Überprüfe bitte die Portaleinstellungen bestehend aus Screenname und HH-Pfad für PP unter Einstellungen/Portale/PartyPoker. Stelle zudem sicher, dass der Haken bei Auto-Import für dieses Portal gesetzt und aktiviert ist.

      Zum Handcount-Issue auf FTP:
      Der Handcount wird in Abhängigkeit der Tablesize kalkuliert, d.h. wenn Spieler den Tisch verlassen oder neu joinen, dann kann die Size neu kategorisiert werden (z. B. 4 Spieler verlassen einen 10er FR-Table und schon sitzt man an einem 6er SR-Table) und der aktuelle Handcount für die neue Tablesize wird eingeblendet.

      Cheers,
      L
    • Hamari
      Hamari
      Bronze
      Dabei seit: 05.07.2008 Beiträge: 657
      Wurde das Problem gelöst? Habe das selbe. HUD wird bei PP nicht angezeigt.
      Neuste Version, Neueste postgreSQL und der Handimport ansich funktioniert auch bleifrei. Nur der HUD wird nicht angezeigt. Auch kein Test-HUD
    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      Original von Larres
      Hi Roblow,

      zum fehlenden HUD auf PP:
      Überprüfe bitte die Portaleinstellungen bestehend aus Screenname und HH-Pfad für PP unter Einstellungen/Portale/PartyPoker. Stelle zudem sicher, dass der Haken bei Auto-Import für dieses Portal gesetzt und aktiviert ist.

      Zum Handcount-Issue auf FTP:
      Der Handcount wird in Abhängigkeit der Tablesize kalkuliert, d.h. wenn Spieler den Tisch verlassen oder neu joinen, dann kann die Size neu kategorisiert werden (z. B. 4 Spieler verlassen einen 10er FR-Table und schon sitzt man an einem 6er SR-Table) und der aktuelle Handcount für die neue Tablesize wird eingeblendet.

      Cheers,
      L
      zu pp: hab ich schon kontrolliert. an den einstellungen hatte ich ja auch nichts geändert. der haken bei auto-import ist auch gesetzt.
      das importieren ist auch kein problem. das macht der ele einwandfrei. nur alles was mit dem hud zu tun hat, sprich das anzeigen am tisch der einzelnen spieler sowie des tischdurchschnitts und des test-huds funktioniert nicht.
    • Hamari
      Hamari
      Bronze
      Dabei seit: 05.07.2008 Beiträge: 657
      Klingt als hätten wir die selbe Krankheit. ;)
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo Ihr beiden,

      das klingt sehr strange, das HUD funktioniert 'normaler Weise' problemlos auf PP-Tischen und wird dort eingeblendet - habs hier selbst gerade erfolgreich probiert.

      Welche Pokerart, inkl. Limits und Tablesize spielt Ihr denn genau?
      Welches Tabletheme(s) benutzt Ihr denn?

      Cherers,
      L
    • Hamari
      Hamari
      Bronze
      Dabei seit: 05.07.2008 Beiträge: 657
      FLHE FR 0,15/0,30
      Das neue Layout in grau.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Läuft die PartyPoker Software in Deutsch oder Englisch? Wird sie auch als Administrator ausgeführt?
    • Hamari
      Hamari
      Bronze
      Dabei seit: 05.07.2008 Beiträge: 657
      Erst versehentlich auf deutsch installiert gewesen, aber dann neuinstalliert und auf englisch. Wie gesagt, der Import funktioniert auch, was ja bei einer falschen Spracheinstellung wahrscheinlich nicht der Fall wäre.
    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      Original von Larres
      Hallo Ihr beiden,

      das klingt sehr strange, das HUD funktioniert 'normaler Weise' problemlos auf PP-Tischen und wird dort eingeblendet - habs hier selbst gerade erfolgreich probiert.

      Welche Pokerart, inkl. Limits und Tablesize spielt Ihr denn genau?
      Welches Tabletheme(s) benutzt Ihr denn?

      Cherers,
      L

      ich spiele FL, SH, 2/4, 3/6, zwischen 4 und 6 tische.
      ich benutze das alte layout.
      die software habe ich seither auf englisch, ob sie als admin ausgeführt wird, davon gehe ich mal aus. wie gesagt, hab ja auch vor meiner "wm-pause" keine schwierigkeiten groß gehabt und danach nichts an den einstellungen geändert, abgesehen von den updates bei party und beim ele.
      und wie hamari schreibt - der import funzt einwandfrei.
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Kannst Du bitte mal den Inhalt des Elephant Logfiles posten? Und einen Screeenshot mit der PP Lobby?

      Danke
      Michael
    • Roblow
      Roblow
      Bronze
      Dabei seit: 15.05.2005 Beiträge: 8.337
      2010-07-11 11:00:29,397 - 75 (UTC:2010-07-11 09:00:29,397) [1] INFO Welcome Message:
      ---------------------------------------- Launching 'Elephant.exe' (Version: 0.86.1374.2199) ----------------------------------------------------------------------
      2010-07-11 11:00:30,561 - 1239 (UTC:2010-07-11 09:00:30,561) [5] INFO Welcome Message:
      -------------------- System Info --------------------
      CPU: Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz at 2501 Mhz with 2 cores (x64 Family 6 Model 23 Stepping 6)
      OS : Microsoft® Windows Vista™ Home Premium (Microsoft Windows NT 6.0.6002 Service Pack 2)
      RAM: 3.00GB
      Culture info: de-DE

      2010-07-11 11:00:49,825 - 20503 (UTC:2010-07-11 09:00:49,825) [1] INFO Welcome Message: Installed PostgreSQL version: PostgreSQL 8.3.7, compiled by Visual C++ build 1400
      2010-07-11 11:00:54,555 - 25232 (UTC:2010-07-11 09:00:54,555) [1] INFO VersionUpdate: Starting background version check...
      2010-07-11 11:00:55,054 - 25731 (UTC:2010-07-11 09:00:55,054) [13] ERROR VersionUpdate: Background version check hit a problem
      -------------------- System.FormatException --------------------
      - Message: Die Zeichenfolge wurde nicht als gültige DateTime-Eigenschaft erkannt, da der Wochentag falsch ist.
      - Data: System.Collections.ListDictionaryInternal
      - TargetSite: System.DateTime Parse(System.String, System.Globalization.DateTimeFormatInfo, System.Globalization.DateTimeStyles)
      - HelpLink: <null>
      - Source: mscorlib
      - InnerException: <null><none>
      - StackTrace:
      bei System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles)
      bei PokerStrategy.Utility.Rss.RssReader.Read(Uri url)
      bei PokerStrategy.Utility.VersionUpdate.VersionUpdateCheck.Check()
      2010-07-11 12:21:12,849 - 4843526 (UTC:2010-07-11 10:21:12,849) [1] ERROR PBNLogger: Exception caught in Void PokerStrategyElephant.StatisticOverView.gridViewOverviewSessions_CustomDrawFooterCell(System.Object, DevExpress.XtraGrid.Views.Grid.FooterCellCustomDrawEventArgs)
      -------------------- System.InvalidCastException --------------------
      - Message: Das Objekt des Typs "System.Windows.Forms.BindingSource" kann nicht in Typ "System.Collections.Generic.List`1[PokerStrategyElephant.OverviewLine]" umgewandelt werden.
      - Data: System.Collections.ListDictionaryInternal
      - TargetSite: Void gridViewOverviewSessions_CustomDrawFooterCell(System.Object, DevExpress.XtraGrid.Views.Grid.FooterCellCustomDrawEventArgs)
      - HelpLink: <null>
      - Source: Elephant
      - InnerException: <null><none>
      - StackTrace:
      bei PokerStrategyElephant.StatisticOverView.gridViewOverviewSessions_CustomDrawFooterCell(Object sender, FooterCellCustomDrawEventArgs e)


      screenshot folgt, wenn du mir kurz sagst, wie ich den hier reinbekomme... :f_biggrin:
    • 1
    • 2