[DONE] Keine Anzeige kein HUD

    • Mikashu
      Mikashu
      Bronze
      Dabei seit: 13.06.2009 Beiträge: 35
      Hi,
      ich habe folgendes Problem ich habe Elephant installiert und die Dtaenbank eingerichtet aber er zeigt nix an. Wenn ich die Hand Hystories importiere steht da Hände importiert: 0 obwohl ich auf den Tischen über 20 Hände gespielt habe.
      Es is weder irgend ne Statistik im Programm da noch irgend ne Anzeige an den Tischen. Ich spiele auf Everest poker und habs auch auf Englisch installiert. Muss ich einfach noch viel mehr Tische und Hände spieln oder wie siehts aus?
      Thx und Gruß
  • 10 Antworten
    • Mikashu
      Mikashu
      Bronze
      Dabei seit: 13.06.2009 Beiträge: 35
      Jetz hab ich nach ner gewissen Zeit in der linken oberen Ecke, wenn ich auf einem everest tisch spiele son kleines schwarzes fenster, da steht VP$IP: -
      darunter Raise Preflop: - und WTS: - und darunter in gelber schrift spielerfilter: 7-10. Hm und dann gibs noch ne 2. seite wo steh keine hero stats verfügbar...was immer das heißen mag. Irgendwelche Spieleranalysen tauchen auch nach langen spielen nich auf. Muss ich noch was konfigurieren oder was kann man da machen bitte helft mir :(
    • pascal1337
      pascal1337
      Bronze
      Dabei seit: 04.03.2010 Beiträge: 548
      du musst bei der portaleinstellung deinen screenname einstellen
    • Mikashu
      Mikashu
      Bronze
      Dabei seit: 13.06.2009 Beiträge: 35
      Wenn ich auf Einstellungen -> Portale gehe steht dort in nem kleinen Fenster Everest und in Klammern (1 Screennames) und unter Editieren steht mein Screenname drin also daran liegts denke ma nich.
    • DocPastorius
      DocPastorius
      Bronze
      Dabei seit: 23.02.2010 Beiträge: 39
      Original von pascal1337
      du musst bei der portaleinstellung deinen screenname einstellen

      Falsche Antwort!!!

      Und bitte aufhören mit diesen Standardantworten, obwohl jetzt schon x-mal von usern beschrieben worden ist, das es nicht daran liegt, dass sie sich plötzlich mit dem prog nicht mehr auskennen, sondern an der neuen version 0.86!

      Autoimport geht nicht mehr, tagelang waren die Reiter wie Überblick usw leer, dann plötzlich über nacht zeigt er wieder was an, unterschlägt aber ein limit völlig und teilt es anderen zu usw und so fort.

      Bitte nehmt das ernst und verkauft uns doch nicht für blöd!

      Sonst fühle ich mich bei euch sehr wohl und hab euch richtig lieb ;)
    • Mikashu
      Mikashu
      Bronze
      Dabei seit: 13.06.2009 Beiträge: 35
      also kann ich im endeffekt nix machen außer abwarten?
      vielleicht kann ichs ja noch 1-2 tage testen bevors abläuft :rolleyes:
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi Mikashu,

      ich nehmen mal an, dass Du bereits die neueste Elephant Version (v0.86) benutzt?!

      Dann sieh Dir bitte mal unseren Guide zum Erstellen von Fehler- und Support-Anfragen (klick) an und fülle auch das Report-Template aus, von besonderem Interesse ist hier der Part mit dem Logfile!


      ---
      @pascal1337,

      vielen Dank für Deinen Versuch schnell Hilfe zu leisten, vorbildlich! :f_thumbsup:


      ---
      @DocPastorius,

      guck Dir bitte mal unsere Forenregeln (klick!) an und halte Dich an die Netiquette, so geht das nicht!

      Cheers,
      L
    • Mikashu
      Mikashu
      Bronze
      Dabei seit: 13.06.2009 Beiträge: 35
      PokerStrategy.com Elephant Version: 0.86

      Betriebssystem:
      ( ) XP
      ( ) Vista
      (x) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      ( ) PokerStars
      ( ) Full Tilt Poker
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      (x) andere: Everest Poker

      Problem in FAQ gesucht: (Siehe: hier)
      (x) Ja
      ( ) Nein

      Screenshot vorhanden:
      ( ) Ja
      (x) Nein

      Fehlermeldungen im Logfile vorhanden:
      (Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier)
      (x) Ja
      ( ) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:
      ( ) Ja
      (x) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      ( ) Ja
      (x) Nein

      Also logs hab ich mehrere mit unterschiedlichem datum und eine txt die heißt nur elephant. in einigen kommt auch ziemlich oft error vor aber aus dem ganzen zeug wird man doch nich schlau :P
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi Mikashu,

      es gibt derzeit ein Problem mit den neuen Everest-HHs und dafür werden wir spätestens mit dem nächsten DevBuild einen entsprechenden Fix herausbringen, der das Problem dann behebt.

      Die Chancen stehen übrigens ganz gut, dass besagtes DevBuild bereits heute erscheinen wird.

      Näheres dazu und auch ganz generell auch über alles rund um die Elephantentwicklung findest Du in unserem DevBlog (klick).

      Gruß,
      L
    • Mikashu
      Mikashu
      Bronze
      Dabei seit: 13.06.2009 Beiträge: 35
      Oh jetz funktioniert er mit Version 0.87 ;)
      Mit der deutschen Version sympatisiert er aber noch nich oder?
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Wenn's jetzt funktioniert mache ich den Thread hier mal zu. :f_thumbsup:

      Cheers,
      L

      PS: Deutsch geht aber nicht, der Elephant braucht schon englische HHs ;)