[DONE] Elephant Datenbank/PostgreSQl Problem

    • KJay1
      KJay1
      Bronze
      Dabei seit: 01.11.2009 Beiträge: 13
      Hallo zusammen ,

      Ich habe vor längerer zeit schon mal den elephant benutzt wieder gelöscht und jetzt wieder installiert sobald ich den elephant starten möchte kommt die meldung "Die Verbindung mit der Datenbank konnte nicht hergestellt werden ! Bitte stellen Sie sicher , das PostgreSQL läuft und die einstellungen korrekt sind." könnte mir da jemand weiterhelfen habe nämlich keine ahnung was ich tun muss. :)

      vielen dank schon mal im vorraus

      mfg kjay
  • 8 Antworten
    • PsychoPat
      PsychoPat
      Bronze
      Dabei seit: 03.05.2006 Beiträge: 138
      Hab das selbe problem
      Konnte es mittlerweile glaube ich eingrenzen
      Und zwar weiß ich meinen PGSQL usernamen nichtmehr
      den muss man ja zusammen mit dem pw irgendwann angeben
      wie kann man diesen rausfinden?

      P.S. Habe den standartnamen gelassen, wie lautet dieser ?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo,

      wenn ihr Probleme mit der Verbindung zur Datenbank habt, überprüft bitte zuerst mal ob der postgreSQL Dienst gestartet ist. Dies macht ihr in der Systemsteuerung unter Verwaltung -> Dienste.

      Falls der Dienst nicht gestartet ist, bitte starten und über einen Rechtsklick -> Eigenschaften den Dienst auf Autostart stellen.

      Der Standard Benutzername für den postgreSQL User wäre "postgres" bzw. "elephant".
    • Nicito
      Nicito
      Bronze
      Dabei seit: 05.07.2009 Beiträge: 30
      ich habe das gleiche problem! im elephant selber kann ich auch keine neue datenbank anlegen da ich nicht zum server connecten kann. der dienst ist allerdings gestartet, wenn ich start server anklicke kommt nur dass der schon an ist.
    • KJay1
      KJay1
      Bronze
      Dabei seit: 01.11.2009 Beiträge: 13
      Original von mrk1988
      Hallo,

      wenn ihr Probleme mit der Verbindung zur Datenbank habt, überprüft bitte zuerst mal ob der postgreSQL Dienst gestartet ist. Dies macht ihr in der Systemsteuerung unter Verwaltung -> Dienste.

      Falls der Dienst nicht gestartet ist, bitte starten und über einen Rechtsklick -> Eigenschaften den Dienst auf Autostart stellen.

      Der Standard Benutzername für den postgreSQL User wäre "postgres" bzw. "elephant".
      postgreSQL ist bei mir dort nicht zu finden. :)
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      @Nicito: bitte einen eigenen Thread zu deinem Problem erstellen.

      @Kjay1: Dann musst du es noch installieren. Die entsprechende Installationsdatei findest du im PokerStrategy.com / Elephant Ordner.

      Achte bei der Installation darauf, dass du dir den Benutzernamen und das Kennwort für den PostgreSQL User aufschreibst.
    • KJay1
      KJay1
      Bronze
      Dabei seit: 01.11.2009 Beiträge: 13
      soweit alles gemacht jedoch bekomme ich die meldung

      das angegebene datenverzeichnis ist nicht leer.
      wenn eine bestehende datenbank gleicher hauptversionnummer besteht, muss nicht neu initiallisiert werden.
      bei bestehender datenbank mit unterschiedlicher hauptversionnummer ist ein backup der alten und erstellen einer neuen datenbank erforderlich.

      sorry aber ich versteh kein wort :) kenn mich nicht so damit aus .
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Bitte deinstalliere postgreSQL nach dieser Anleitung:

      How-To: Deinstallation von PostgreSQL

      Die Meldung hast du erhalten, weil das alte Verzeichnis nicht komplett gelöscht wurde.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi KJay1,

      ohne weiteres Feedback von Dir gehe ich mal davon aus, dass das Issue erledigt ist und schließe diesen Thread hier jetzt auch.

      Cheers,
      L