Verdammtes WLAN! D-Link...

    • Tarantel
      Tarantel
      Bronze
      Dabei seit: 20.08.2007 Beiträge: 770
      Hi,
      folgendes Problem:
      Ich hatte bis heute eine funktionierende Verbindung mit meinem Wlan.
      Ab und an passierte es, dass ich nach dem hochfahren des Rechners erstmal den Stick aus dem USB-Port ziehen mußte und wieder anschließen, damit es geht, aber seit heute hilft das nicht mehr. Ich bekomme den verf§$§"$ Stick (D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.C) #3) einfach nicht mehr verbunden! Mittlerweile habe ich 4 Stunden hinter mir, NIX hilft!
      Im Moment gehe ich per Kabel online, dies habe ich am Router angeschlossen, welcher per Kabel mit dem Modem verbunden ist.
      D.h. für mich also, dass Router und Modem funktionieren MÜSSEN, nur der Stick macht wohl Probleme.

      Ich bekomme einfach keine IP-Adresse zugewiesen, das sagt mein Protokoll:

      Ungültige IP-Adresse

      info Null-IP-Adresse (0.0.0.0) wurde ermittelt
      action Automatische Reparatur: IP-Adresse erneuern
      action Aktuelle IP-Adresse wird freigegeben...
      error Beim Freigeben der aktuellen IP-Adresse ist ein Fehler aufgetreten.: Das System kann die angegebene Datei nicht finden.
      info Null-IP-Adresse (0.0.0.0) wurde ermittelt
      action Automatische Reparatur: Netzwerkverbindung zurücksetzen
      action Netzwerkadapter wird deaktiviert
      action Netzwerkadapter wird aktiviert
      info Der Netzwerkadapter wurde erfolgreich aktiviert.
      info Null-IP-Adresse (0.0.0.0) wurde ermittelt
      action Manuelle Reparatur: Modem neu starten
      info Null-IP-Adresse (0.0.0.0) wurde ermittelt
      action Automatische Reparatur: IP-Adresse erneuern
      action Aktuelle IP-Adresse wird freigegeben...
      error Beim Freigeben der aktuellen IP-Adresse ist ein Fehler aufgetreten.: Das System kann die angegebene Datei nicht finden.
      info Null-IP-Adresse (0.0.0.0) wurde ermittelt
      info Warten auf die Stabilisierung des Modems/Routers
      ------------------------------------------------------------------------------
      Ab hier kommt dann immer wieder das gleiche...

      Was kann man hier bitte tun?!? Habe echt alles versucht. Netzwerk schon 8 mal neu eingerichtet, alle erdenklichen Treiber aktualisert.

      Ist wohl doch einfach mein Stick am Arsch oder was?
  • 3 Antworten
    • Tarantel
      Tarantel
      Bronze
      Dabei seit: 20.08.2007 Beiträge: 770
      Kurzes Update...
      Die Windows Verbindungsdiagnose hat mir mitgeteilt, dass mein Netzwerkkennungsschlüssel nicht mit dem im Router hinterlegten übereinstimmen soll. Da wurde nach der Erstinstallation jedoch nie was geändert!
      Wenn ich über 192.168.0.1 den Router anspreche und mich als Admin einloggen will (wie im Handbuch beschrieben) geht das nicht! Passwort ist falsch, obwohl es da garkeins geben sollte!!!
      Ich habe den Router mittlerweile mal komplett reseted um wieder an die Werkseinstellungen zu kommen und nochmal komplett von vorne anzufangen mit dem einrichten, aber auch nach dem Reset kann ich mich nicht im Router einloggen!
    • schaumwein
      schaumwein
      Bronze
      Dabei seit: 29.11.2006 Beiträge: 1.111
      mal 0000 versucht als passwort?
      bzw was isses fürn router und provider?
    • Ickoka
      Ickoka
      Bronze
      Dabei seit: 05.04.2006 Beiträge: 194
      Bei Dlink ist das PW 2mal "admin"!
      Ich würde es auch sofort ändern, sonst kann da jeder rein!

      LG
      Ickoka