PartyPoker login funktioniert nicht

    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      kann mich seit heute mittag nicht mehr einloggen.
      Es erscheint ein weißes Fenster ohne Daten in der Lobby.
      Teilweise hängt sich PP dann auf.

      Seit heute abend gehe ich auf my account über den ich mich dann einlooge und auch an Tischen spieln kann.

      Habe aber keine Anzeige meines Kontostandes bzw. die obere Leiste
      fehlt.

      Ich kann weder ein noch auscashen und auch den support anwählen.
      Ein erneuter Download der Software bringt keine Veränderung.

      Any idea?

      Danke
      Andreas
  • 23 Antworten
    • hErrcHilloR
      hErrcHilloR
      Bronze
      Dabei seit: 19.09.2006 Beiträge: 1.055
      vllt mal flash plugin neu laden oder aktivieren?
    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      Original von hErrcHilloR
      vllt mal flash plugin neu laden oder aktivieren?

      wo krieg ich das her?


      Danke
    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      flash player 10.1 installiert. Bringt leider nichts.

      Andere Ideen?
    • mcmighty
      mcmighty
      Bronze
      Dabei seit: 27.11.2007 Beiträge: 520
      schau mal in den internetoptionen in der systemsteuerung von windows. da hast du bestimmt was verboten, was der partyclient benötigt. seit dem letztem update musste ich auch mehr zulassen, k.a. was die geändert haben. stufe "mittelhoch" bei sicherheit sollte funktionieren, sonst kann man ja auch noch einzelne sachen je nach bedarf variieren.
    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      Original von mcmighty
      schau mal in den internetoptionen in der systemsteuerung von windows. da hast du bestimmt was verboten, was der partyclient benötigt. seit dem letztem update musste ich auch mehr zulassen, k.a. was die geändert haben. stufe "mittelhoch" bei sicherheit sollte funktionieren, sonst kann man ja auch noch einzelne sachen je nach bedarf variieren.
      Danke für den Tip frunktioniert leider auch nicht, selbst bei niedrig ändert sich nichts.

      Bin komplett ratlos.
      Auch löschen und Neuinstallation bringt nichts.

      Braucht man nen bestimmtes Flash plugin?

      Danke
      Andreas
    • Shandout
      Shandout
      Bronze
      Dabei seit: 19.05.2010 Beiträge: 2.909
      Also der Client startet normal und statt dem Pop-up bei dem Du dann Deinen Daten einträgst ist einfach ein weißes Feld bzw. ne weiße Fläche wo eigentlich das Pop-up sein sollte?

      Hatte ich zeitweise mal, hab dann einfach mehrfach neu gestartet und irgendwann ging es dann, nach einem Clientupdate (von PP aus) ging es dann wieder ohne Probleme.

      Dafür hab ich seit gestern wie einige andere auch, dass oben die Leiste mit Deiner BR und den PP/Boni einfach nur ein weißes Feld bleiben. Zwischendurch zudem wirre Meldungen von Windows, dass die "Seite" nicht komplett verschlüsselt ist, Sicherheitsrisiko usw.

      Bin zwar noch nicht lange dabei, aber was ich seitdem mit dem Partyclient erlebt hab geht auf keine Kuhhaut. Versteh nicht warum der in vielen Post so lobend erwähnt wird. Vielleicht hab ich auch einfach keine Ahnung und mache mir keine Vorstellungen von dem Elend in anderen Räumen (kenne sonst nur PS und FTP).
    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      Original von Shandout
      Also der Client startet normal und statt dem Pop-up bei dem Du dann Deinen Daten einträgst ist einfach ein weißes Feld bzw. ne weiße Fläche wo eigentlich das Pop-up sein sollte?

      Hatte ich zeitweise mal, hab dann einfach mehrfach neu gestartet und irgendwann ging es dann, nach einem Clientupdate (von PP aus) ging es dann wieder ohne Probleme.

      Dafür hab ich seit gestern wie einige andere auch, dass oben die Leiste mit Deiner BR und den PP/Boni einfach nur ein weißes Feld bleiben. Zwischendurch zudem wirre Meldungen von Windows, dass die "Seite" nicht komplett verschlüsselt ist, Sicherheitsrisiko usw.

      Bin zwar noch nicht lange dabei, aber was ich seitdem mit dem Partyclient erlebt hab geht auf keine Kuhhaut. Versteh nicht warum der in vielen Post so lobend erwähnt wird. Vielleicht hab ich auch einfach keine Ahnung und mache mir keine Vorstellungen von dem Elend in anderen Räumen (kenne sonst nur PS und FTP).
      Ist genauso wie du oben schilderst.
      Gibt es denn für das Thema BR- PP/Bonileiste schon eine Lösung bzw. Ursache.
      Kam ja alles aus dem Nichts ohne update.

      Das übelste ist ich komm nicht in den cashier um meine Bankroll zu saven.

      Hat sonst jemand noch Informationen?

      Danke nochmal
      Andreas
    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      Hab grad gesehen auch wenn ich den Client schließe bleibt das Logo
      welches immer noch hintendran erscheint für Tell a friend Promo oder sowas auch weiss.

      Doch irgendwie ein Flash Problem?

      Danke
      Andreas
    • Shandout
      Shandout
      Bronze
      Dabei seit: 19.05.2010 Beiträge: 2.909
      Also bei mir hat sich das gegeben ohne das ich da was an Flash gedreht hätte. Ich hab eben auch mal genau drauf geachtet: Das Feld ist auch normal erstmal weiß, dann läd er den Rahmen und schließlich das eigentlich Login-Fenster.

      Zwischen bei den Schritten ruckelt es bei mir aber weiterhin heftig inkl. dieser Sanduhr bzw. "Wartering" wenn Windows etwas läd. Scheint so als ob er da bei Dir irgendwo hängen bleibt. Ne Lösung habe ich leider nicht und ich würde einen Fehler bei Dir auch erstmal ausschließen.
    • Renne01
      Renne01
      Coach
      Coach
      Dabei seit: 15.05.2007 Beiträge: 3.532
      Naja der Partypoker-Support rät in solchen Fällen, wie eigentlich fast immer, die Software zu deinstallieren, das übriggebliebene Zeugs (also ein paar Ordner, die nicht gelöscht werden konnten bei der Deinstallation) noch manuell löschen, Datenträger bereinigen (wofür auch immer, ist eigentlich fürn Arsch), Defragmentieren (ist sowieso fürn Arsch, ist nur ein EDV-Mythos, das das irgendwas hilft) und zu guter letzt noch den Rechner neustarten und die Neuinstallation von Partypoker.

      Ist zwar gelegentlich schon nervig, wenn was nicht geht, aber ich bin sicher, dass es auch bei anderen Anbietern (vielleicht außer Stars und Fulltilt) zu solchen Problemen kommt. Ist halt so, wobei es ja doch stetig besser wird.
    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      Original von Renne01
      Naja der Partypoker-Support rät in solchen Fällen, wie eigentlich fast immer, die Software zu deinstallieren, das übriggebliebene Zeugs (also ein paar Ordner, die nicht gelöscht werden konnten bei der Deinstallation) noch manuell löschen, Datenträger bereinigen (wofür auch immer, ist eigentlich fürn Arsch), Defragmentieren (ist sowieso fürn Arsch, ist nur ein EDV-Mythos, das das irgendwas hilft) und zu guter letzt noch den Rechner neustarten und die Neuinstallation von Partypoker.

      Ist zwar gelegentlich schon nervig, wenn was nicht geht, aber ich bin sicher, dass es auch bei anderen Anbietern (vielleicht außer Stars und Fulltilt) zu solchen Problemen kommt. Ist halt so, wobei es ja doch stetig besser wird.
      Was sind das für Ordner?

      Danke
      Andreas
    • Shandout
      Shandout
      Bronze
      Dabei seit: 19.05.2010 Beiträge: 2.909
      Der Installationsordner auf der Deiner Festplatte, wüsste nicht wo Party sonst noch Einstellungen speichert. Denke mit ein "paar Ordner" sind der Haupt- und einige Unterordner gemeint. Also einfach nach der Deinstallation den Partyordner inkl. allem was da noch drinne ist in die Tonne kloppen (bei Bedarf vorher Handhistories rausnehmen).
    • uni05mz
      uni05mz
      Bronze
      Dabei seit: 09.01.2007 Beiträge: 3.303
      In den Party-Poker-Client sind nicht alle Panels direkt 'reinprogrammiert'.

      Verschiedene Dialoge werden aus dem Netz nachgeladen, so z.B. der Login-Dialog.

      Der PP-Client besitzt keinen eingebauten Browser, sondern er nutzt die Möglichkeit, die Engine des Internet-Explorers mitzubenutzen.

      Falls es Probleme mit der Darstellung solcher Dialoge gibt, deutet es darauf hin, daß entweder die Internet-Optionen entsprechend angepasst werden müssen. So z.B. die Sicherheitsstufen oder die Erlaubnis, Skripte auszuführen (-> Fehlermeldung, daß Skripte nicht funktionieren).

      Desweitern könnte es auch sein, falls Du andere 'Sicherheitssoftware' installiert hast, wie z.B. eine Firewall o.Ä., daß diese nicht zulässt, daß der PP-Client (bzw. die von ihm genutzte IE-Engine) auf die entsprechenden Ressourcen von PP zugreifen darf.
    • Shandout
      Shandout
      Bronze
      Dabei seit: 19.05.2010 Beiträge: 2.909
      Vielleicht dann mal den Client mit Adminrechten (rechtsklick auf die Verknüpfung, da dann den Eintrag wählen) starten?
    • Renne01
      Renne01
      Coach
      Coach
      Dabei seit: 15.05.2007 Beiträge: 3.532
      Original von Shandout
      Der Installationsordner auf der Deiner Festplatte, wüsste nicht wo Party sonst noch Einstellungen speichert. Denke mit ein "paar Ordner" sind der Haupt- und einige Unterordner gemeint. Also einfach nach der Deinstallation den Partyordner inkl. allem was da noch drinne ist in die Tonne kloppen (bei Bedarf vorher Handhistories rausnehmen).
      Ja, das hab ich gemeint.
    • jever2
      jever2
      Global
      Dabei seit: 12.11.2006 Beiträge: 2.401
      Hai Ihr,

      ist mir einfach zu nervig. Möchte pokern und das Spiel lernen und mich nicht mit diesen blöden Clients/Udates/ Ordnern und Verzeichn. rumschlagen.

      Habe komplett ausgecasht und PP gequittet.

      Danke
      für Eure Hilfe

      Thread closen wenn gewünscht.

      Gruß
      Andreas
    • wHizard82
      wHizard82
      Bronze
      Dabei seit: 08.08.2007 Beiträge: 928
      Bei mir dasselbe seit kurzem!

      Könnte evtl. an einem Flashplayer Update liegen, denn innerhalb der letzten paar Tage gab es soweit ich mich erinnere 2 Updates von Adobe u. die waren glaube ich beiden für den FP.

      Jemand eine Lösung bzw. festgestellt ob Reinstall was bringt o. nicht?
    • Kongotto
      Kongotto
      Global
      Dabei seit: 05.05.2007 Beiträge: 5.194
      hatte grad auch den mist, hab PP geschlossen, IE gestartet und PP gestartet und dann ging alles 1A.
    • RaiserBlade
      RaiserBlade
      Bronze
      Dabei seit: 17.10.2007 Beiträge: 5.759
      IE?
    • 1
    • 2