[DONE] HUD geht nur manchmal

    • Scarabee
      Scarabee
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 888
      PokerStrategy.com Elephant Version: _______ (Hier Versionsnummer eintragen, z. B. 0.69)

      Betriebssystem:
      (X) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      (X) PartyPoker
      ( ) PokerStars
      ( ) Full Tilt Poker
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      ( ) andere: _________

      Problem in FAQ gesucht: (Siehe: hier)
      (X) Ja
      ( ) Nein

      Screenshot vorhanden:
      ( ) Ja
      (X) Nein

      Fehlermeldungen im Logfile des Elephants vorhanden:
      (Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier)
      ( ) Ja (Bitte auch den Inhalt des Logfiles posten!)
      (X) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:
      ( ) Ja
      (X) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      ( ) Ja
      (X) Nein

      Genaue Problembeschreibung:
      Der Elephant importiert problemlos die Handhistorys und zeigt auch korrekte Tooltips an bzw. Tagestatistiken live an.
      Allerdings funktioniert das HUD selten bis fast nie.
      Es wird weder ein schwarzes Fenster noch irgendetwas auf dem Tisch angezeigt. Wenn es allerdings dann mal funktioniert läuft es vollkommen einwandfrei.
      Habe bereits multiple Einstellungen versucht. Auch die Funktion HUD-Testen funktioniert gar nicht.
      Ein Umstellen der PP Software auf englisch brachte auch keinen Erfolg.
      Interessant: Gestern lief der Elephant problemlos über 2h.
      Ich habe den Pc nicht heruntergefahren und das Programm nicht geschlossen, lediglich PP, beim Versuch heute zu starten ging mal wieder das HUD nicht... also innerhalb einer Elephantsession scheint es mal zu funktionieren und dann wieder nicht.
      Die Logdatei ist unauffällig... es kam jedoch einmal zu einem Parser Error den ich jedoch nicht mehr replizieren konnte.
  • 4 Antworten
    • Scarabee
      Scarabee
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 888
      Hier im übrigen das Logfile nach bereits laufender 1 Table Session ohne hud aber funktionierendem Hände import


      2010-07-31 15:37:09,703 - 93 (UTC:2010-07-31 13:37:09,703) [1] INFO Welcome Message: ---------------------------------------- Launching 'Elephant.exe' (Version: 0.87.1381.2210) ---------------------------------------------------------------------- 2010-07-31 15:37:11,875 - 2265 (UTC:2010-07-31 13:37:11,875) [5] INFO Welcome Message: -------------------- System Info -------------------- CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ at 2247 Mhz with 2 cores (x86 Family 15 Model 35 Stepping 2) OS : Microsoft Windows XP Professional (Microsoft Windows NT 5.1.2600 Service Pack 3) RAM: 2.75GB Culture info: de-DE 2010-07-31 15:37:55,000 - 45390 (UTC:2010-07-31 13:37:55,000) [1] INFO Welcome Message: Installed PostgreSQL version: PostgreSQL 8.3.0, compiled by Visual C++ build 1400 2010-07-31 15:38:06,703 - 57093 (UTC:2010-07-31 13:38:06,703) [1] INFO VersionUpdate: Starting background version check... 2010-07-31 15:38:07,359 - 57750 (UTC:2010-07-31 13:38:07,359) [12] INFO VersionUpdate: Background version check finished. Latest Version: 0.87.1381.2210 NewVersionAvail: False IgnoreUpdateVersion:
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi Scarabee,

      welche Elephantversion hast Du denn im Einsatz (aktuell liegt die Version bei v0.88)?

      Und in den Portaleinstellungen ist bei PartyPoker der Haken für den Autoimport auch gesetzt?!

      Danke,
      L
    • Scarabee
      Scarabee
      Bronze
      Dabei seit: 21.10.2006 Beiträge: 888
      Ich finde nur die 0.87er Version und die habe ich natürlich. Autoimport ist an funktioniert ja auch wunderbar.
      Nach einer Neuinstallation der PP Software (erneut englisch) nem Neustart des PC's und ner neuen Einstellung des Portals im Elephant scheint es zur Zeit zu funktionieren.
      Scheint wohl eher ein Problem der PP Software gewesen zu sein als des Elephants.
      Thema kann erstmal zu. Ich melde mich bei wiederauftreten der Beschwerden ;-)
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Okey dokey Scarabee,

      wenn's denn erledigt ist, dann schließe ich den Thread hier auch. :f_thumbsup:

      Die neuesten DevBuilds findest Du übrigens immer in unserem DevBlog (klick).

      Cheerio,
      L