[DONE] Problem mit dem Update

    • Stralle
      Stralle
      Silber
      Dabei seit: 01.10.2009 Beiträge: 48
      Moin moin,

      ich hab die version 0.87.1381.2210 und wollte mir den neuesten DevBuild - 0.88.30801.2 herunterladen.

      Bei der Installation erscheint folgender Fehlertext:

      "An older version of the PokerStrategy.com Elephant was detected. You need to uninstall any previous versions for this installation to continue. Existing HH data will not be effected."

      Daraufhin muss ich die Installation abbrechen.

      Was muss ich denn genau installieren? Bei den vorherigen Updates funktioniete die Installation reibungslos.

      Vielen Dank schon mal für die Hilfe.

      MfG
  • 1 Antwort
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Moin Stralle,

      Du mußt die vorhandene PokerStrategy.com Elephant Version erst deinstallieren (Systemsteuerung/Software/Programme deinstallieren), danach kannst Du die neue installieren.

      Das hat den Hintergrund, dass wir intern die Entwicklungsumgebung umgestellt haben und dadurch die alte Installation inkompatibel wurde. Der Elephant braucht ab sofort auch das neue .Net Framework 4, wird automatisch installiert.
      Die Datenbank bleibt vom ganzen Prozedere aber unberührt.

      Weitere Informationen zur Elephantentwicklung findest Du auch in unserem Blog.

      Gruß,
      L