Service pack 1 required

    • P0k3rPr0
      P0k3rPr0
      Bronze
      Dabei seit: 25.02.2009 Beiträge: 853
      hey, hab grad PT3 installiert auf meinem neuen pc (windows 7-auslieferungszustand)
      und bekomme bei der installation (bzw. davor) folgende meldung:

      Attention windows vista users:
      ...you must be running service pack 1...

      ...if you do not wish to install SP 1 you can install an older version of postreSQL...


      blablabla sonst error....

      you need also to make sure to temporarily diable Vistas UAC.



      also was ist zu tun?
      hab ich nich mit windows 7 eher ein neueres service pack als SP 1??
      und was hat es mit dem bistas UAC auf sich?



      ich bin so skeptishc und drücke nicht einafch auf installieren, wiel ich auf dem selben PC mit PT3 bzw. pSQL letzte mal (bevor er in reparatur war) erhebliche probleme hatte und die befürchtung habe, dass evtl diese programme daran schuld sein könnten, dass mein pc irgendwann nichtmehr richtig hoch und runterfuhr.
      also was soll ich tun?
  • 1 Antwort
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Wenn du Windows 7 hast, ist die Meldung offensichtlich nicht an dich adressiert.

      Installier es einfach.

      UAC ist die Benutzerkontensteuerung. Keine Ahnung, wie das bei Windows 7 gereglt ist, aber bei Vista mußte man die vor der Installation von PostgreSQL ausschalten, weil sonst kein neuer Benutzer vom Installationsprogramm angelegt werden konnte (was aber nötig ist). Wenn es das bei Windows 7 noch gibt, kannst du es ja sicherheitshalber mal ausschalten (steht aber vermutlich auch in den Installatoonsnotes von SQL).