[DONE] Username existiert bereits, egal welcher Name verwendet wird

    • Lowsungsmittel
      Lowsungsmittel
      Bronze
      Dabei seit: 26.07.2006 Beiträge: 2.038
      Hallo zusammen,

      ich habe seit geraumer Zeit folgendes Problem:

      Sobald ich die Installation vom Ele. starte, und Postgre installiert wird, wird mach der Hälfte der Installation angezeigt "User Name already exists".
      Es ist vollkommen irrelevant, welchen Namen ich eingebe, ich habe bereits 2 oder 3 Namen verwendet, die ich nie im Leben nutzen würde...so was wie
      "bananenmensch1234532", immer die gleiche Meldung...

      Ich habe bereits den Ele. runtergeschmissen und die Postgre nach Anleitung hier aus dem forum deinstalliert, jeweils mit den Namen, die jetzt als existent angegeben werden....

      mir gehen langsam die Lösungen aus....
  • 2 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey Lowsungsmittel,

      der postgreSQL Installer gibt dir diese Meldung?

      Bist du in einer Domain unterwegs bzw. hast du ein Active Directory eingerichtet? Dies kann dazu führen dass der postgreSQL installer einen internen Fehler verursacht und nicht überprüfen kann ob dein angegebenen Benutzername schon vorhanden ist.

      Ein Workaround dafür wäre folgendes:

      Du legst einen neuen Windowsbenutzen an (KEIN Administrator Konto) und nutzt dann diesen neuen Windows Benutzer IM postgreSQL installer.

      Das sollte klappen.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo Lowsungsmittel,

      ohne weiteres Feedback deinerseits gehe ich jetzt mal davon aus, dass sich das Issue hier längst erledigt hat und schließe diesen Thread hier jetzt.

      Andernfalls bitte einen neuen Thread aufmachen und das Problem so detailliert wie möglich beschreiben!

      Cheers,
      L