[DONE] elephant liest nicht alle hände ein!!!

    • ElPadrino777
      ElPadrino777
      Bronze
      Dabei seit: 28.06.2007 Beiträge: 747
      hi,
      hab ein problemchen mit dem elephant!!!
      und zwar wie schon oben erwähnt liest er nicht alle hände ein!
      ich starte den elephant immer zuerst (weil er sehr lange braucht um zu starten)
      wenn das programm offen ist starte ich pokerstars!!! öffne die tische und dann stürzt der elephant kurz ab in der zwischenzeit gespielte hände werden nicht eingelesen!!!!

      hoffe ihr könnt mir wieder mal helfen :P

      schönen gruss noch!!!!
  • 4 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo ElPadrino777,

      bitte schau mal ins Logfile und poste den Inhalt mal hier im Forum.

      Außerdem bitte folgendes ausfüllen:

      [Guide] Erstellen von Fehler- und Support-Anfragen
    • ElPadrino777
      ElPadrino777
      Bronze
      Dabei seit: 28.06.2007 Beiträge: 747
      2010-10-18 00:35:23,671 - 843 (UTC:2010-10-17 22:35:23,671) [1] INFO Welcome Message:
      ---------------------------------------- Launching 'Elephant.exe' (Version: 0.90.30913.3) ----------------------------------------------------------------------
      2010-10-18 00:35:24,562 - 1734 (UTC:2010-10-17 22:35:24,562) [3] INFO Welcome Message:
      -------------------- System Info --------------------
      CPU: AMD Athlon(tm) II X2 215 Processor at 2712 Mhz with 2 cores (x86 Family 16 Model 6 Stepping 2)
      OS : Microsoft Windows XP Home Edition (Microsoft Windows NT 5.1.2600 Service Pack 3)
      RAM: 2.00GB
      Culture info: de-DE

      2010-10-18 00:35:27,203 - 4375 (UTC:2010-10-17 22:35:27,203) [1] INFO Welcome Message:
      -------------------- System Info --------------------
      CPU: AMD Athlon(tm) II X2 215 Processor at 2712 Mhz with 2 cores (x86 Family 16 Model 6 Stepping 2)
      OS : Microsoft Windows XP Home Edition (Microsoft Windows NT 5.1.2600 Service Pack 3)
      RAM: 2.00GB
      Culture info: de-DE

      2010-10-18 00:41:24,484 - 361656 (UTC:2010-10-17 22:41:24,484) [1] INFO Welcome Message: Installed PostgreSQL version: PostgreSQL 8.3.0, compiled by Visual C++ build 1400
      2010-10-18 00:41:38,453 - 375625 (UTC:2010-10-17 22:41:38,453) [1] INFO VersionUpdate: Starting background version check...
      2010-10-18 00:41:38,593 - 375765 (UTC:2010-10-17 22:41:38,593) [10] INFO VersionUpdate: Background version check finished.
      Latest Version: 0.87.1381.2210
      NewVersionAvail: False
      IgnoreUpdateVersion:



      bin mir nicht sicher ob es das richtige ist . . . ?(
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hi ElPadrino777,

      leider hilft uns das Log gar nicht.

      Bitte guck mal in besagten Guide und fülle auch das Report-Template aus.
      Gibt es denn z.B. Fehler beim Import?

      Cheers,
      L
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo ElPadrino777,

      ohne weiteres Feedback deinerseits muss ich davon ausgehen, dass das Issue schon lägst erledigt ist und schließe diesen Thread jetzt.

      Cheers,
      L