[DONE] Elephant funktioniert nicht!

    • Schamharald
      Schamharald
      Bronze
      Dabei seit: 13.11.2007 Beiträge: 1.117
      Tag!

      Also ich hab mir heute die 0.92 Version geholt und seit der installation funktioniert gar nichts mehr!

      Anfing es bei der deinstallation der alten version. glaub es war 0.90.
      Musst esie deinstallieren, da ansonsten die neue Version nichgt installierbar gewesen wäre! keine ahnung wieso!

      Nun ja.
      Hab alles installiert und wollte den Elephant öffnen.
      Es öffnete sich die ersten 5 mal das Fenster mit Elephant funktioniert nicht mehr, keine Rückmeldung.
      Nun ja Programm geschlossen und so gings die nächsten 4 mal weiter.

      Beim 6ten mal startete er aber wurde mit dem Import der Hände nicht fertig ehe wieder das selbe problem auftrat. Das wieder ein paar mal passiert, aber macht ja nichts. Gut Ding braucht Weile.

      Schlussendlich konnte auch mal der Import beendet werden.
      Hatte auch mal kurz ein Hud am Tisch aber da kam dann die riesen fehlermeldung mit tausenden von buchstaben und ziffern! hab sie leider nicht gespeichert. Aber am ende stand irgendwas von Datenbank erstellen oder so.

      Ja ich klickte ok während sich der Elephant wieder verabschiedete.
      Startete ihn wieder und es kam ein Fenster in dem stand: die Verbindung mit der Datenbank konnte nicht hergestellt werden! Bitte stellen sie sicher, das PostgreSQL läuft und die Einstellungen korrekt sind.
      Und der Elephant verabschiedete sich wieder, da keine Rückmeldung!

      hab jetzt beim erneuten start wieder was neues von Microsoft.NET Framework bekommen: Unbehandelte Ausnahmen in der Anwendung. Klicken sie Weiter um den fehler zu ignorieren und die Anwendung fortzusetzen. Wenn sie auf Beenden klickern, wird die Anwendung sofort beendet.
      Von der Übertragungsverbindung können keine Daten gelesen werden: Eine vorhandene Verbindung wurde vom Remotehost geschlossen.

      Das mit der Verbindung die vom Remotehost geschlossen wurde hab ich auch schon ein paarmal gehabt!
      Ich hab ja auch nichts verändert.

      Denkt ihr hat es einen Sinn wenn ich den PC zurücksetze? Also bevor ich die 0.92 Version heruntergeladen bzw installiert habe.

      Ich hab echt keinen Plan was ich machen soll!
      bitte um Ratschläge bzw Lösungsvorschläge.


      mfg
      Schamharald
  • 3 Antworten