ICQ verlangt Update

    • yogiii
      yogiii
      Bronze
      Dabei seit: 01.09.2006 Beiträge: 2.791
      Hi,

      habe seit längerer Zeit ICQ 6.x (kA welche Version genau) benutzt.
      Seit einigen Tagen verlangte ICQ ein Update, sobald ich mich einloggen wollte. Ich konnte mich mit meinem ICQ 6.x also wirklich nicht mehr einloggen!

      Also habe ich dem Update zugestimmt und habe nun 7.2, welches ich aber total nervig finde.
      Irgendjmd ähnliche Probleme oder Lösungsvorschläge?
  • 32 Antworten
    • elbarto132
      elbarto132
      Bronze
      Dabei seit: 24.03.2008 Beiträge: 4.622
      http://pidgin.im/
    • WaldiMoeter
      WaldiMoeter
      Bronze
      Dabei seit: 01.04.2008 Beiträge: 679
      hatte auch das problem mit kopete, finds ne frechheit das die mich zu ihrem client nötigen wollen. hab daraufhin nen icq transport für jabber eingerichtet und werd zusehen das ich nach und nach den icq acc überflüssig bekomm
    • Sphageus
      Sphageus
      Bronze
      Dabei seit: 17.11.2007 Beiträge: 65
      oder einfach tools wie pidgin oder miranda benutzen. hab damit ansich nie probleme und wenn doch, kommt normal am gleichen tag noch ein update.
    • WaldiMoeter
      WaldiMoeter
      Bronze
      Dabei seit: 01.04.2008 Beiträge: 679
      kopete ist auch ein multiprotokoll messenger nur halt kde integriert. ich will auch nicht tage auf ein update warten nur weil die in ihren neuen client jetzt noch mehr werbung eingebaut haben oder was weiß ich. da das nicht das erste mal ist das icq mir probleme bereitet und die in letzter zeit öfter mal längere downtimes haben, mich dazu im schnitt ein halbes dutzend entweder 17 oder 24 jährige russinen täglich zum freund haben wollen, meine grundsätzliche überlegung in zukunft verstärkt auf offene protokolle zu setzen und meinen icq acc nach und nach einschlafen zu lassen. als übergangslösung bietet sich halt ein jabber transport an, immerhin bin dann nicht mehr ich es der sich um kompatibilitäten kümmern muss.
    • yogiii
      yogiii
      Bronze
      Dabei seit: 01.09.2006 Beiträge: 2.791
      wurde im neuen ICQ der n/a -Modus usw abgeschafft?
      Oder habe ich nur die Lite version und finde keine full/pro?
    • babasaad
      babasaad
      Bronze
      Dabei seit: 12.04.2008 Beiträge: 952
      Original von elbarto132
      http://pidgin.im/
    • AvantiC
      AvantiC
      Bronze
      Dabei seit: 07.04.2007 Beiträge: 10.293
      Also ich nutze auch ICQ 5, da mir die neueren Versionen einfach viel zu abartig bunt etc. sind.
      Version 5 is da doch noch - verhältnismäßig - dezent.

      Da gibt natürlich das gleiche Problem, dass man bei der Neuinstallation immer updaten soll.
      Lösung: Ein Anti-Update-Patch! ;)

      Einfach mal googeln. Findeste sicher auch für deine Version.
    • Vintersorg82
      Vintersorg82
      Bronze
      Dabei seit: 06.05.2008 Beiträge: 1.624
      Original von AvantiC
      Also ich nutze auch ICQ 5, da mir die neueren Versionen einfach viel zu abartig bunt etc. sind.
      Version 5 is da doch noch - verhältnismäßig - dezent.

      Da gibt natürlich das gleiche Problem, dass man bei der Neuinstallation immer updaten soll.
      Lösung: Ein Anti-Update-Patch! ;)

      Einfach mal googeln. Findeste sicher auch für deine Version.
      #

      Werd wohl ewig bei ICQ 5.1 bleiben....
    • AvantiC
      AvantiC
      Bronze
      Dabei seit: 07.04.2007 Beiträge: 10.293
      Original von Vintersorg82
      Original von AvantiC
      Also ich nutze auch ICQ 5, da mir die neueren Versionen einfach viel zu abartig bunt etc. sind.
      Version 5 is da doch noch - verhältnismäßig - dezent.

      Da gibt natürlich das gleiche Problem, dass man bei der Neuinstallation immer updaten soll.
      Lösung: Ein Anti-Update-Patch! ;)

      Einfach mal googeln. Findeste sicher auch für deine Version.
      #

      Werd wohl ewig bei ICQ 5.1 bleiben....
      same :D
    • levelUP
      levelUP
      Bronze
      Dabei seit: 16.01.2009 Beiträge: 3.894
      Original von AvantiC
      Also ich nutze auch ICQ 5, da mir die neueren Versionen einfach viel zu abartig bunt etc. sind.
      Version 5 is da doch noch - verhältnismäßig - dezent.

      Da gibt natürlich das gleiche Problem, dass man bei der Neuinstallation immer updaten soll.
      Lösung: Ein Anti-Update-Patch! ;)

      Einfach mal googeln. Findeste sicher auch für deine Version.
      kann cih jetzt nicht so bestätigen, icq 7 + banner remover:


      nur namen, fotos und lesezeichen zensiert, keine icons oder symbole
    • budelak
      budelak
      Global
      Dabei seit: 16.01.2009 Beiträge: 16.131
      hab auch icq7 + banner remover

      und bin ziemlich zufrieden...keine werbung keine pop-ups :)
    • AvantiC
      AvantiC
      Bronze
      Dabei seit: 07.04.2007 Beiträge: 10.293
      Ähm ja, sieht halt bei euch dann quasi aus wie ICQ 5. ;)
      Ich fand 7 jedenfalls ätzend, als ich es mal installiert hatte...daher auch nach dem Anti-Update gesucht dann.
      Is ja dann gehüpft wie gesprungen, ob man nun 7 so modifiziert, dass es wie 5 aussieht oder 5 "crackt". ^^

      Abgesehen davon isses ja eh wayne, wer jetzt welche Version toll findet.
      OP hat einfach nen Weg gesucht, das Update zu umgehen. Und den gibt es ja wie gesagt. :)
    • Atzenmax
      Atzenmax
      Bronze
      Dabei seit: 17.10.2007 Beiträge: 11.715
      Original von elbarto132
      http://pidgin.im/
      #
    • Borey
      Borey
      Silber
      Dabei seit: 14.09.2006 Beiträge: 1.131
      Original von Atzenmax
      Original von elbarto132
      http://pidgin.im/
      #
      hart rautiert
    • yogiii
      yogiii
      Bronze
      Dabei seit: 01.09.2006 Beiträge: 2.791
      Original von Borey
      Original von Atzenmax
      Original von elbarto132
      http://pidgin.im/
      #
      hart rautiert
      Ok, habs mir mal runtergeladen und installiert.
      Soweit so gut.
      Aber: ich möchte Messages (im ICQ Plugin) nicht mit Enter abschicken!
      sondern, wie früher, mit ALT + S.
      Diese Einstellungsmöglichkeit finde ich aber nirgends?
      Außerdem kann ich zwar das Chatting-Window vergrößern, aber nicht mein eigenes Texteingabefeld??
    • 3rdTwin
      3rdTwin
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 4.245
      QIP könntest du auch testen. Oder Miranda, wobei für Miranda meist etwas Konfigurationsaufwand entsteht. Pidgin ist wohl schon so das Beste für deine Ansprüche.

      Im Übrigen würde ich Dir empfehlen, so weit wie möglich auf Jabber umzusteigen. Mit Pidgin, QIP, Miranda ist es kein Problem ICQ und Jabber (und weitere) gleichzeitig zu nutzen. Allerdings spricht eine Menge gegen das ICQ Protokoll.

      http://www.ulm.ccc.de/~marcel/warum-jabber.htm
    • RoflKartoffel123
      RoflKartoffel123
      Bronze
      Dabei seit: 12.11.2008 Beiträge: 3.210
      adium oder pidgin.
    • Borey
      Borey
      Silber
      Dabei seit: 14.09.2006 Beiträge: 1.131
      Original von 3rdTwin
      QIP könntest du auch testen. Oder Miranda, wobei für Miranda meist etwas Konfigurationsaufwand entsteht. Pidgin ist wohl schon so das Beste für deine Ansprüche.

      Im Übrigen würde ich Dir empfehlen, so weit wie möglich auf Jabber umzusteigen. Mit Pidgin, QIP, Miranda ist es kein Problem ICQ und Jabber (und weitere) gleichzeitig zu nutzen. Allerdings spricht eine Menge gegen das ICQ Protokoll.

      http://www.ulm.ccc.de/~marcel/warum-jabber.htm
      Aber es bringt ja nichts wenn er Jabber hat, aber seine Freunde nicht?!
    • 3rdTwin
      3rdTwin
      Bronze
      Dabei seit: 25.04.2006 Beiträge: 4.245
      Darum schrieb ich ja "soweit wie möglich". Man könnte sich auch dafür interessieren und das weitersagen. Würde aber nicht viel bringen, da es den meisten am Arsch vorbei geht.
    • 1
    • 2