[DONE] elephant

    • ma8888rs
      ma8888rs
      Bronze
      Dabei seit: 30.09.2010 Beiträge: 13
      völlig verzweifelt!!!
      habe heute neuen laptop, elephant auf altem bestens funktioniert. auf neuem installiert, fehlermeldung: kann auf datenbank postgre sql nicht zugreifen.
      postgre deinstalliert, elephant deinstalliert. ele neu installiert. bei dieser neuinstallation richtet er jetzt aber keine datenbank ein, frägt auch nicht danach, stellt nur fest, dass keine datenbank da. dh nach installation des el wird nicht weitergeleitet zur datenbankinstallatiion. wo liegt der fehler?
      er meldet nur failed to establ a connection to 127.0.0.1 ist ja klar da postgre gar nicht vorhanden?!
      bitte hilfe

      bei den portaleeinstellungen ist ausserdem festzustellen, dass keine portale mehr vorgegeben sind und auch nicht hinzugefügt werden können, vorher waren alle 3 verfügbaren portale bestätigbar.
  • 8 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo ma8888rs,

      nochmal langsam und von vorne...

      Du hast einen neuen Laptop zur Hand und hast dort den Elephant und postgreSQL installiert.

      Danach konnte der Elephant nicht auf postgreSQL zugreifen?

      Du hast dann postgreSQL vom neuen Laptop deinstalliert und nochmal installiert und erhältst jetzt eine Fehlermeldung?

      Bitte auch daran denken: [Guide] Erstellen von Fehler- und Support-Anfragen
    • ma8888rs
      ma8888rs
      Bronze
      Dabei seit: 30.09.2010 Beiträge: 13
      hallo und danke für rückmeldung
      ich habe nachdem nicht funktioniert hat sowohl el wie auch postgre deinstalliert
      danach den el wieder (mehrfach) versucht neu zu installieren. bei dieser neuinstallation legt er aber keine neue datenbank postgre an, wie das normal wäre sondern installiert sich und sagt dann er habe keinen zugriffa uf die datenbank mit der genannten fehlermeldung. ist ja klar, weil es gar kein postgre auf dem pc gibt, das hatte ich ja deinstalliert.
      wieso legt er kein neues postgre an?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Das macht er nur bei der ersten (frischen) Installation. Damit er das wieder vorschlägt müsstest du alle Registry Einträge und die alte User Konfiguration entfernen. Du kannst aber auch einfach manuell postgreSQL neu installieren. Die Installationsdatei findest du im Elephant Ordner.
    • ma8888rs
      ma8888rs
      Bronze
      Dabei seit: 30.09.2010 Beiträge: 13
      wie komme ich in den ordner? im elephant programm oder über ordnerverwaltung des pc? diese habe ich geprüft, elephanordner gibts ist aber leer bzw es steht hier nichts von postgre
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Den Download findest du hier: http://www.enterprisedb.com/products/pgdownload.do#windows

      Die postgreSQL Installationsdatei war vorher auch immer in dem Ordner vorhanden in den du den Elephant installiert hast. Dies ist nun nicht mehr der Fall - mein Fehler.

      Ich klär das mal eben mit den Kollegen ab ;)

      Hast du postgreSQL bei der Installation des Elephants vielleicht über das "Custom Setup" abgewählt?

      Ansonsten finden sich die postgreSQL Dateien eigentlich hier:

      C:\Program Files\PokerStrategy.com\PokerStrategy.com Elephant

      (Standardpfad)
    • ma8888rs
      ma8888rs
      Bronze
      Dabei seit: 30.09.2010 Beiträge: 13
      habe postgre über den link installiert, allerdings 8.4, da es 8.3. nicht herunterzuladen gab. leider gibt eleph nimmewr noch fehlermeldung "konnte verb zu datenbank nicht herstellen..." muss ich irgendwas dort einstellen?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hi,

      du musst jetzt im Grunde nur überprüfen ob der postgreSQL Dienst auch gestartet ist (Systemsteuerung -> Verwaltung -> Dienste).

      Ist der Dienst gestartet und du erhältst trotzdem die Fehlermeldung, dann würd ich mir das gerne direkt mal auf deinem System anschauen. Ich habe dir dazu schonmal eine Freundeseinladung über das Community Modul geschickt.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo,

      ohne weiteres Feedback mache ich den Thread hier als erledigt jetzt mal zu.

      Cheers,
      L