Probleme!

    • 8zyk8
      8zyk8
      Bronze
      Dabei seit: 07.01.2010 Beiträge: 136
      Hallo Strategen,

      ich habe mal vor einem Monat oder so den Elephant, als Trial, probiert.
      Nachdem ich damit nicht klar gekommen bin, habe ich es wieder gelöscht.

      Nun habe ich aber meine 1000 Punkte voll und kann die Vollversion haben.

      Wenn ich jetzt aber den Elephant Installiere, wird keine Datenbank mehr mitinstalliert. Ich kann auch nicht die Lizens eingeben, denn dann fiert der Elephant ein.


      Ich benötige hilfe um alles nochmal neu zu installieren.


      p.s: Wäre cool wenn mir jemand per Skype helfen kann.
  • 10 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo 8zyk8,

      ich habe dir über das Community Modul eine Nachricht / bzw. Freundeseinladung geschickt.

      Sobald Version 0.94 veröffentlicht ist, werde ich dir bei der Installation eben dieser gerne behilflich sein.
    • 8zyk8
      8zyk8
      Bronze
      Dabei seit: 07.01.2010 Beiträge: 136
      Hallo Strategen!

      ich hab keine Lust auf die neueste Version zu warten.

      Hat jemand anders irgendeine Ahnung von dem Programm und könnte mir helfen?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo 8zyk8,

      wir sind mittlerweile bei 0.96 angekommen. Hast du die mal ausprobiert?

      http://elephant.pokerstrategy.com

      Wenn postgreSQL nicht mitinstalliert wird und bei der Installation des Elephants auch nicht abgewählt wurde, dann findest du die Installationsdateien dafür im PokerStrategy.com Ordner (dort wo der Elephant installiert wurde).
    • BorkaBABY
      BorkaBABY
      Bronze
      Dabei seit: 01.11.2010 Beiträge: 39
      naja jetzt blick ich garnix mehr durch wollte den elephant deinstallieren ,weil der bei mir immer abgeschmiert ist...
      und jetzt findet der mich anscheinend nicht mehr in der datenbank.

      vor der deinstallation vom posttgr.... und elephant
      kam der fehler :http://img688.imageshack.us/i/dasdasdaw.jpg/

      danach hab ich den postgre... neuinstalliert und jetzt kommt diese fehlermeldung :http://img696.imageshack.us/i/abde.jpg/

      Ich reg mich gerade so auf , obwoll das überhaupt nichts bringt.

      Ich habe den elephant auch neuinstalliert , weil er wie gerade mich nicht in der datenbank gefunden hat.

      Ich hoffe mir kann jetzt bald jemand helfen , denn ich habe nur noch 19 tage trial und ich habe jetzt viel money um die cash game tables zu rocken ...

      -.-" bitte hilllfe ^^
    • BorkaBABY
      BorkaBABY
      Bronze
      Dabei seit: 01.11.2010 Beiträge: 39
      Original von BorkaBABY
      naja jetzt blick ich garnix mehr durch wollte den elephant deinstallieren ,weil der bei mir immer abgeschmiert ist...
      und jetzt findet der mich anscheinend nicht mehr in der datenbank.

      vor der deinstallation vom posttgr.... und elephant
      kam der fehler :http://img688.imageshack.us/i/dasdasdaw.jpg/

      danach hab ich den postgre... neuinstalliert und jetzt kommt diese fehlermeldung :http://img696.imageshack.us/i/abde.jpg/

      Ich reg mich gerade so auf , obwoll das überhaupt nichts bringt.

      Ich habe den elephant auch neuinstalliert , weil er wie gerade mich nicht in der datenbank gefunden hat.

      Ich hoffe mir kann jetzt bald jemand helfen , denn ich habe nur noch 19 tage trial und ich habe jetzt viel money um die cash game tables zu rocken ...

      -.-" bitte hilllfe ^^
      sorry falsches fenster bitte bnei mir im thema nachlesen :P
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey 8zyk8,

      ich habe deine Nachricht erhalten und ja, das ist machbar. Alles weitere dann per PM. Update kommt dann in diesen Thread.
    • sandrichko
      sandrichko
      Bronze
      Dabei seit: 16.10.2010 Beiträge: 22
      hi,
      ich schreib mein prob mal hier in den fred mit rein.ich hab mir den ele gedownloadet,eingerichtet und alles läuft gut. einziges prob: wenn ich den ele starte und den lizensbutton klicke um den maschienencode zu bekommen,schmiert das ding ab.er reagiert einfach nicht mehr.muss den dann über den taskmanager schliessen.das ist sehr schade,da ich so nicht meinen code generieren und eingeben kann.trial ist bald vorbei.neuinstalation hat auch nix gebracht.was nun?
      gruss
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von sandrichko
      hi,
      ich schreib mein prob mal hier in den fred mit rein.ich hab mir den ele gedownloadet,eingerichtet und alles läuft gut. einziges prob: wenn ich den ele starte und den lizensbutton klicke um den maschienencode zu bekommen,schmiert das ding ab.er reagiert einfach nicht mehr.muss den dann über den taskmanager schliessen.das ist sehr schade,da ich so nicht meinen code generieren und eingeben kann.trial ist bald vorbei.neuinstalation hat auch nix gebracht.was nun?
      gruss
      Bitte auf die aktuellste Version updaten. Diese wäre 0.96. Das Lizenzfenster kann zur Not auch innerhalb des Elephants geöffnet werden. Links oben auf den Elephant Button klicken -> Hilfe -> Lizenz.
    • 8zyk8
      8zyk8
      Bronze
      Dabei seit: 07.01.2010 Beiträge: 136
      Hi mrk1988,

      da der ele z.Zt noch keine SNG's oder MTT's kann, hab ich ihn wieder deinstalliert. Postgresql hab ich aber noch drauf. Frage dazu ist, wie kann ich die laufenden Prozesse abschalten? Brauche Postgresql für den HM wenn ich ihn mir die nächsten Wochen zulege...
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Einen laufenden Prozess kannst du mithilfe des Task-managers deaktivieren. Rechtsklick auf die Taskleiste -> Task-Manager starten.

      Laufende Dienste kannst du über die Systemsteuerung -> Verwaltung -> Dienste ein/ausschalten.