elephant stats verschieben sich

    • jimmyluersen
      jimmyluersen
      Bronze
      Dabei seit: 11.04.2010 Beiträge: 23
      Hallo erstmal.

      ich brauche hilfe bei elephant auf pokerstars.
      Wenn ich die stats manuel verschiebe und die Tische wechsel, dann verschieben sie sich wieder zurück.
      Die stats stehen immer bei den falschen gegnern.

      mfg jimmyluersen
  • 6 Antworten
    • ducker68
      ducker68
      Bronze
      Dabei seit: 22.01.2010 Beiträge: 1
      moin,
      hab ich auch, denke mal das das mit dem letzten update von pokerstars zu tun hat...
      beim tablescan turbo werden zb. auch nichtmehr die tische an denen man sitzt mit angezeigt.
      so long
      ducker
    • jimmyluersen
      jimmyluersen
      Bronze
      Dabei seit: 11.04.2010 Beiträge: 23
      hallo.

      Habe es mit einem update auf ele 95 versucht. Doch jetzt geht gar nichts mehr. Er läd ewig und zeigt mir die daten nur teilweise an und lässt sich nicht mehr schließen.

      mfg
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo jimmyluersen,

      zu dem Problem mit der v.95 bräuchte ich ein wenig mehr Details.

      Bezüglich der verschobenen Stats: Falls du mit der Option spielst, mit der du immer am selben Platz sitzt (preferred seating), schalte diese mal ab.
    • jimmyluersen
      jimmyluersen
      Bronze
      Dabei seit: 11.04.2010 Beiträge: 23
      hallo,

      Hatte die version 0.90 und habe alles deinstalliert (auch die postgre sql).
      habe dann die neuste version installiert und seitdem zeigt er mir die stats nicht mehr an.

      Es erscheind die Fehlermeldung "Die Verbindung mit der Datenbank konnte nicht hergestellt werden! Bitte stellen sie sicher, das PostgreSQL läuft und die Einstellungen korrekt sind.

      außerdem kommt: "Database Error: Failed to establish a connection to "localhost".

      Was kann ich tun damit es wieder läuft??
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey jimmyluersen,

      ich hab dich als Freund im Community Modul hinzugefügt, ich würde mir das gerne genauer anschauen wie das passiert ist. Speziell warum du keine Verbindung zu 'localhost' mehr erhältst, der Fehler ist sehr verbreitet. Das ist nicht die Schuld vom Elephant sondern dein Datenbank Dienst spinnt wohl rum.

      Sobald du die Einladung akzeptiert hast, lasse ich dir meine Kontaktinformationen zukommen.
    • jimmyluersen
      jimmyluersen
      Bronze
      Dabei seit: 11.04.2010 Beiträge: 23
      Danke. Doch mitlerweile hab ich's wieder in den Griff bekommen.
      Bin jetzt auch zum holdem Manager gewechselt.
      Lag wohl an der postgreSQL...

      Hab dann in der Eingabeaufforderung "net user postgres /delete"
      eingegeben und alles neu installiert und dann gings.

      Denke das der elephant jetzt auch wieder gehen würde...

      mfg