elephant nach windows neuaufspielen funktionslos

    • ulf4free
      ulf4free
      Global
      Dabei seit: 14.10.2009 Beiträge: 8
      hi habe ein problem mit dem elephant
      ich habe meinen Rechner plattgemacht das heist windows neu draufgespielt
      und jetz habe ich den elephant von eurer seite runter geladen und instaliert.

      Problem : Er lest sich nicht mehr starten! es kommt das Fenster Admin ausführen dann drücke ich ja und nix passierthabe disen vorgang mehrfach weider hohlt und elephant deinstaliert ind wieder instalieret hat sich aber trotzdem nix verendert
  • 6 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo ulf4free,

      welche Version wolltest du denn installieren? Wurde .Net bei der Installation heruntergeladen und zuvor installiert?

      Versuch mal bitte die aktuellste Version aus dem Elephant / Entwickler Blog zu installieren und berichte mal was genau passiert (Fehlermeldungen, Abstürze etc..)

      http://elephant.pokerstrategy.com
    • namoru
      namoru
      Bronze
      Dabei seit: 30.06.2010 Beiträge: 6
      Hallo,

      habe genau das gleiche Problem:

      XP, SP3, Net4 ist installiert (durch Elephant)

      Ist eine absolut "frisches XP", habe es sicherheitshlaber sogar nochmal recovered. Am OS liegts nicht.

      Es passiert einfach nichts ! Eine Fehlermeldung wäre ja noch "toll" !

      Ich probiere jetzt mal die 0.88 und berichtd dann ...



      Viele Grüße
      Markus
    • namoru
      namoru
      Bronze
      Dabei seit: 30.06.2010 Beiträge: 6
      Ok. läuft jetzt:

      0.88 = gleiches Verhalten (also keine Reaktion)

      Dann:
      Elephant - DevBuild - 0.95.31203.01 installiert

      Diese Version installiert zusätzlich noch .NET Framwork 3.5 SP1

      und siehe da - es geht.

      Vielleicht wäre die .90 dann auch gelaufen ... egal, ich freue mich das es geht.

      Grüße
      Namoru
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Okay, alles klar =)
    • ulf4free
      ulf4free
      Global
      Dabei seit: 14.10.2009 Beiträge: 8
      Jep es geht Danke Dir habe mir die

      NET Framwork 3.5 SP1 Datei aus dem netzgezogen

      jetzt leult alles thx

      Ich denke mal es gibt mehr leute mit dem selben problem were schön wenn ihr die NET Framwork 3.5 SP1 datei irgendwie anhäftet an den elephant nur so als tipp Danke euch

      Da man echt keine fehlermeldung bekommt es pasiert nämlich einfach nix^^ wenn man den elephant starten will!!!

      aber jetzt geht alles danke danke
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      :s_thumbsup:

      Danke für ein zusätzliches Feedback.