[DONE] Autoimport Bug

    • Zodiac1981
      Zodiac1981
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 25.930
      Ich bin ja schon ganz froh, dass der Elfant mir mittlerweile problemlos Stats anzeigt beim 9tabling ohne dauernd abzustürzen, aber Sessionanalyse ist immernoch Fehlanzeige. Er hängt sich ständig auf, wenn ich meine Sessions und HÄnde nachbearbeiten will. Ich habe nun ein noch viel kurioseres Problem. Der Elef importiert meine Hände und löaut Grafen speichert er sie auch ab, aber im Überblick sind keine Hände zu sehen, vom 19-22 Dez fehlen alle, obwohl sie ja laut Graf da sind. WTF....


      Benutze die neuste Eleversion 96 und denke schon dass es langsam besser wird, aber die angesüprochenen Probleme nerven halt


      MFG Zod

      Am PC kann es auch nicht liegen isn stabiles und gutes Quadsystem
  • 8 Antworten
    • Zodiac1981
      Zodiac1981
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 25.930
      Bekomm jetzt ne Meldung

      "Die Verbindung mit der Datenbank konnte nicht hergestellt werden! Bitte stellen Sie sicher, dass postgre läuft und die Einstellungen korrekt sind"

      Hab daraufhin

      Reload Connection und Start Service unter Postgre betätigt...Weird :(
    • Zodiac1981
      Zodiac1981
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 25.930
      :s_evil:
    • Zodiac1981
      Zodiac1981
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 25.930
      .
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Zodiac1981,

      erstell bitte mal eine neue Datenbank (falls sich das mit Fehler bereits erledigt hat) und importier nochmal exakt die selben Hände. Ich vermute ein Problem mit dem auslesen der Datenbank.

      Solltest du auch Einträge im Logfile haben, poste diese bitte mal hier.

      Sollte es sich dabei um einen Bug im Elephant handeln, so musst du dich leider bis nach den Weihnachtsurlaub der Kollegen gedulden. Dein Problem habe ich aber in unsere Bug Datenbank aufgenommen.
    • Zodiac1981
      Zodiac1981
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 25.930
      Original von mrk1988
      Hallo Zodiac1981,

      erstell bitte mal eine neue Datenbank (falls sich das mit Fehler bereits erledigt hat) und importier nochmal exakt die selben Hände. Ich vermute ein Problem mit dem auslesen der Datenbank.

      Solltest du auch Einträge im Logfile haben, poste diese bitte mal hier.

      Sollte es sich dabei um einen Bug im Elephant handeln, so musst du dich leider bis nach den Weihnachtsurlaub der Kollegen gedulden. Dein Problem habe ich aber in unsere Bug Datenbank aufgenommen.
      Hab gestern schon versucht ne neue Datenbank zu erstellen, hat nicht funktioniert, ich kram nachher mal die Log raus, da der Ele mir zumindest die stats am Tisch anzeigt, kann ich auch bis nach Weihnachten wartern.


      Also dir und dem Team nen Frohes Fest, werd gleich nochmal versuchen ne neue Db zu erstellen


      MFG Zod
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Alles klar, dir auch ein frohes Fest.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo Zodiac1981,

      hat sich das Problem mit erstellen einer neuen Datenbank bei Dir nun erledigt oder wo hapert es noch?

      Danke,
      L
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo,

      ohne weiteres Feedback hier müssen wir davon ausgehen, dass sich das Issue schon längst erledigt hat und ich schließe diesen Thread hier jetzt.

      Cheers,
      L