[DONE] Elephant startet nicht

    • constentus
      constentus
      Bronze
      Dabei seit: 07.03.2008 Beiträge: 1.159
      Hallo,
      hab auf einem etwas älteren PC Celeron(R) CPU 2.80GHz, 736MB RAM Windows XP installiert dazu alle benötigten Treiber. Wie vom Elephant(0.90) gefordert NET Framework 4.0, den Windows Installer und ein anderes Programm intalliert worauf die Installation auch problemlos durchgeführt wurde.
      Als ich dann nach dem erforderlichen Neustart des PCs den Elephant starten wollte startete dieser nicht...? Es erscheint nur kurz die Sanduhr beim Mauszeiger der PC arbeitet kurz aber nach 3-4 sekunden passiert einfach nichts mehr also der Anfangsbildschirm erscheint gar nicht erst. Wenn ich nach einem Neustart zum 2 Mal versuche den Elephant zu starten arbeitet der PC nichtmal mehr die paar sekunden sondern es passiert einfach nichts außer dass der Elephant sehr kurz bei den Prozessen im Task-manager auftaucht dann aber wieder verschwindet ...
      Habe überhaupt keinen Ansatzpunkt wo das Problem liegen könnte....
  • 4 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo constentus,

      der verfügbare RAM scheint zwar auf den ersten Blick etwas sehr niedrig, allerdings sollte der Elephant zumindest regulär starten und sich auch bedienen lassen.

      Installier mal bitte zusätzlich das .Net Framework 3.5 bzw. schau mal in der Systemsteuerung unter Verwaltung -> Ereignisanzeige ob du dort Einträge des fehlgeschlagenen Elephant Starts findest.

      http://www.microsoft.com/downloads/details.aspx?displaylang=de&familyid=333325fd-ae52-4e35-b531-508d977d32a6

      Bitte um Rückmeldung :)
    • constentus
      constentus
      Bronze
      Dabei seit: 07.03.2008 Beiträge: 1.159
      Beim Elephant Startversuch taucht immer der Fehler Ereignis 32 imd 59 aif

      Abhängige Assemblierung "Microsoft.VC90.CRT" konnte nicht gefunden werden. "Last Error": Die referenzierte Assemblierung ist nicht auf dem Computer installiert.

      Resolve Partial Assembly ist für Microsoft.VC80.MFCLOC fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.
      .

      Generate Activation Context ist für C:\Programme\PokerStrategy.com\PokerStrategy.com Elephant\MouseHookDLL.dll fehlgeschlagen. Referenzfehlermeldung: Der Vorgang wurde erfolgreich beendet.
      .
      omg und davon sehr viele meldungen sind wohl auch noch andere dabei....
      als ich windows auf dem system installierte musste ich einige dateien überspringen die auf der alten xp-cd wohl nicht mehr leserlich waren...
      ich denke damit hängt es wohl zusammen und ich besorg mir ne neue xp installations cd erstmal oder ?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ein sauber installiertes Windows setze ich jetzt für den Support einfach mal voraus. Alles andere würde ja Wochen dauern bis man rausgefunden hat, dass es an einer mangelhaften Installation liegt.

      Hast du schonmal versucht den Elephant neu zu installieren? (Vorher deinstallieren).

      Installier dir bitte auch mal folgendes von der Microsoft Website:

      http://www.microsoft.com/DOWNLOADS/details.aspx?displaylang=de&FamilyID=9b2da534-3e03-4391-8a4d-074b9f2bc1bf
    • constentus
      constentus
      Bronze
      Dabei seit: 07.03.2008 Beiträge: 1.159
      vielen vielen Dank @mrk1988 !!
      Das Programm von Microsoft hat es gebracht! Hast mir viel Arbeit erspart so ....
      Endlich wieder mit Stats pokern ^^
      thx a lot !

      mfg constentus