[DONE] HUD zeigt völlig falsche Werte an

    • kirAC
      kirAC
      Bronze
      Dabei seit: 15.12.2007 Beiträge: 19
      Hallo zusammen,

      versuche grade im ca. 3 Anlauf mir endlich den HUD richtig einzustellen und scheitere leider ein weiteres mal.
      Ich spiele FL Full Ring auf Party Poker und wollte eigentlich nur ein paar Basiswerte anzeigen lassen, doch es treten zwei Probleme auf:

      1. Der HUD startet generell erstmal nicht (obwohl ich "HUD aktivieren" ausgewählt habe), nur wenn ich den HUD testen lasse wird er angezeigt.

      2. Selbst wenn ich nur den Handcount anzeigen lasse, ist dieser fehlerhaft. Die rechte Hälfte des Tisches bekommt eine "0" angezeigt, die linke Hälfte eine "1".
      Wenn ich zB VPIP Average anzeigen lassen will, so wird beim Spieler rechts vom Dealer "01" angezeigt und dann in der Reihe weiter bis "10".

      Die oben genannten Werte ändern sich auch nach mehreren Händen NICHT.

      Also ich werd nicht schlau draus und hoffe mir kann jemand eine einfache Lösung für mein Problem sagen.

      Vielen Dank im vorraus!


      mfg Michael
  • 2 Antworten
    • kirAC
      kirAC
      Bronze
      Dabei seit: 15.12.2007 Beiträge: 19
      Ich hab zwar nichts verändert und einfach drauf los gespielt, aber ich glaube jetzt funktioniert es ^^

      Naja falls trotzdem jemand den Grund für das Problem kennt wär super :)
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo kirAC,

      nun ja, wenn jetzt also alles funktioniert ist's ja ok. Aber als generelle Info kann ich Dir sagen, dass wir gerade dabei sind ein komplett neues HUD für SNG-Spiele zu entwickeln (inkl. neuer Analyseengine) und sobald das SNG-HUD steht werden wir das alte CashGame-HUD gegen das neue austauschen und um viele Features bereichern.

      Cheers,
      L