Elephant startet nicht mehr

  • 9 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey UweWan,

      welche Version hast du denn installiert? Wurden auch alle Ordner/Dateien bei der Deinstallation des Elephants entfernt? Bitte deintalliere ihn nochmal und überprüfe das dann.
    • UweWan
      UweWan
      Bronze
      Dabei seit: 06.12.2009 Beiträge: 365
      Hmm, hab gestern bemerkt, dass ich nicht die neueste Version benutze.
      Hat sich seitdem erledigt.
      Sry für unnötiges meckern^^
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Kein Problem ;)
    • UweWan
      UweWan
      Bronze
      Dabei seit: 06.12.2009 Beiträge: 365
      Hmm, ich muss diesen Thread leider noch einmal wieder aufleben lassen.
      Mir ist es jetzt seit dem Ausgangspost noch ca. 3-5 Mal passiert, dass sich der Elephant einfach so geschlossen hat und wieder eine (ich glaube es war dieselbe) Fehlermeldung kam (habe die leider einfach nur unaufmerksam weggeklickt und kann deshalb nicht mit Gewissheit sagen, dass es genau die gleiche war).
      Woran kann das jetzt noch liegen?
    • UweWan
      UweWan
      Bronze
      Dabei seit: 06.12.2009 Beiträge: 365
      Muss den Thread hier leider noch einmal pushen.
      Die Fehlermeldung im Startpost erscheint mal wieder, wenn ich ihn starten will.

      Hintergrund: Heute gezockt und auf einmal ist mein PC abgestürzt. Danach hat der Elephant nicht mehr getan.
      Ja ich benutze die neuste Version (falls das 0,98 noch ist, hab aber eigentlich keine neue gefunden) und ja ich habe ihn neu installiert und darauf geachtet, dass alle Komponenten deinstalliert waren.

      Brauche Hilfe.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      lösch mal die User Konfiguration, der Elephant erstellt dann eine neue und möglicherweiße behebt das schon dein Problem.

      Die Konfiguration findest du hier: (WindowsXP):

      C:\Documents and Settings\xxx\Local Settings\Application Data\PokerStrategy.com

      Dort einfach mal den Elephant Ordner löschen.
    • v0lle85
      v0lle85
      Bronze
      Dabei seit: 21.04.2008 Beiträge: 31
      Hallo!

      Ich hatte das Gleiche Problem schon mehrfach. Das Löschen der User Konfiguration hilft tatsächlich, vielen Dank!

      Ergänzend hier noch der Hinweis, dass auf Deutsch eingestellten Systemen (zumindest bei Windows XP) der entsprechende Ordner

      C:\Dokumente und Einstellungen\xxx\Lokale Einstellungen\Anwendungsdaten\Pokerstrategy.com

      ist.

      Außerdem handelt es sich um versteckte Ordner. Falls diese also nicht zu sehen sind, findet der wenig versierte Benutzer (und auch jeder Andere ;) ) wieder Windows XP) unter Extras->Ordneroptionen unter der Registerkarte "Ansicht" im Bereich "Erweiterte Optionen" den Menüpunkt "Alle Dateien und Ordner anzeigen". Nach Aktivieren dieses Menüpunktes sollten die Ordner zu sehen sein.

      Desweiteren noch die Anmerkung, dass im Anschluss daran der Linzensschlüssel neu eingegeben und die Datenbank wieder eingestellt werden müssen. Auch die Nicknames auf den Pokerplattformen müssen wieder eingerichtet werden. Es sind aber noch alle Daten vorhanden!

      Und zum Schluss noch einmal: Dankeschön!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Danke für die Anmerkungen!
    • UweWan
      UweWan
      Bronze
      Dabei seit: 06.12.2009 Beiträge: 365
      Vielen Dank an euch beide, scheint wieder zu funktionieren.