[DONE] passwortauthentification failed

    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      Hi,

      bin mit meinem Latein irgendwie am ende.

      Habe mir gestern den elephant runtergeladen samt postgresql und hatte das gleiche Problem,das es mit der Lizenz nicht hinhaut. Hab mich dann nach x fachem runterladen und wieder deinstallieren belesen und das Problem behoben unter Hilfe - Lizenseingabe. #
      Problem ist das ich keine Möglichkeit hatte postgresql 8.3 nachträglich neuzuinstallieren, jedenfalls hab ich nix dazu gefunden woraufhin ich postgresql 8.3 direkt von der seite installierte.

      Wollte nun eine neue Datenbank erstellen und bekomme jedesmal die fehlermeldung

      Fatal 280000: passwort authentification failed for user " xxxx " , unter Hilfe sehe ich mein eingegebenen usernamen sowie mein passwort, demnach versteh ich das Problem nicht, da ich bei installation das selbe Passwort wählte.

      Hoffe ihr könnt mir weiterhelfen.
  • 19 Antworten
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo scharfesauce,

      die Fehlermeldung "Fatal 280000: passwort authentification failed..." besagt, dass das eingegebene Password falsch ist.

      Bei der Standard-Postgres-Installation via Elephant werden die folgenden Zugangsdaten vorgegeben:

      Name: elephant
      Passwort: elephant
      Datenbankname: elephantdb

      Sofern diese nicht individualisiert worden sind müssten sie auch bei Dir passen?
      Sonst gäbe es je nach Postgre-Installation noch andere Zugangsdatenkombinationen und es wäre interessant, wie Du Postgre das erste(!) Mal bei Dir installiert hast?

      Cheers,
      L
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      habe es beim ersten mal normal installiert direkt über die elephant komplett installation, kam ja jedesmal gleich bei installation - postgresql 8.3 installieren - als name wählte ich einen anderen und als passwort auch glaub den datenbanknamen hab ich so gelassen.
      habe die datenbank gelöscht und wollte nun eine neue anlegen und habe nun das bestehende problem.

      wie gesagt wenn ich auf hilfe - info klicke sehe ich ja eingegebenen namen und passwort
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo scharfesauce,

      wenn ich auf hilfe - info klicke sehe ich ja eingegebenen namen und passwort
      da siehst Du leider nur, was in Deiner Konfiguration steht, Du bist aber nicht mit dem Postgre-Datenbankserver verbunden, oder? Was steht denn aktuell im Elephant.log? Poste das doch bitte mal, vielleicht ist ja die "passwort authentification" hier gar nicht die Ursache des Problems?

      Danke,
      L
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      Original von Larres
      Hallo scharfesauce,

      wenn ich auf hilfe - info klicke sehe ich ja eingegebenen namen und passwort
      da siehst Du leider nur, was in Deiner Konfiguration steht, Du bist aber nicht mit dem Postgre-Datenbankserver verbunden, oder? Was steht denn aktuell im Elephant.log? Poste das doch bitte mal, vielleicht ist ja die "passwort authentification" hier gar nicht die Ursache des Problems?

      Danke,
      L

      wo kann ich sehen ob ich verbunden bin oder nicht. wenn ich elephant.log jetzt richtig deute steht :

      Pokerstrategy.com Elephant.095 - Datenbank : (keine) - Spieler
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo scharfesauce,

      guck mal bitte in der Systemsteuerung unter Verwaltung/Dienste der Eintrag "PostgreSQL Database-Server 8.3" muss den Status "Gestartet" (Starttyp: Automatisch) anzeigen, ist das der Fall?
      Dort kannst Du dann den Dienst ggfs. auch gleich starten, bzw. beenden und mal neu starten.

      Cheers,
      L
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      jup steht auf gestartet automatisch

      hab beendet und nochmal gestartet aber keine veränderung
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Ok, unser Datenbankspezialist wird sich bei Dir melden, leider ist der Kollege derzeit krank...

      Danke,
      L
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      alles klar, denke mal alles runter und nochmal neu installieren würde auch nix bringen und meine festplatte würde sich irgendwann verarscht fühlen :f_grin:
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo,

      erhältst du immer noch die Fehlermeldung:

      "Fatal 280000: passwort authentification failed for user " xxxx "" ?

      Wenn ja, schau dir bitte folgenden Workaround an:

      [DONE] Elephant Datenbank und Passwort
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      habe erstma alles deinstalliert ....installiere nachher alles neu, wenn die fehlermeldung kommt geh ich dein link durch und wenns nicht klappt schreib ich nochmal ;)
    • cribby1983
      cribby1983
      Bronze
      Dabei seit: 18.07.2010 Beiträge: 522
      Vielleicht einfach die vorhandene postgreslq löschen. Dann alles inklusive postgreslq neu installieren. so hab ich es gemacht.


      Systemsteuerung ---> Verwaltung ---> Computerverwaltung ---> lokale Benutzer und Gruppen ----> Benutzer

      Da findest du die Postgreslq. Die löschen.

      Dann mit dem Elephant zusammen neu installieren (manuell). Achtung, du musst dann einen Beutzernamen und ein Passwort selbst festlegen, und aufschreiben. Lass dir den Namen nicht generieren (sind endlang).

      Hoffe es klappt.

      Gruß
      cribby
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      habe nach anleitung postgresql 8.3 deinstalliert + die anleitung von cribby verfolgt, danach habe ich den elephant über complete version installiert aus dem ps ordner postgresql 8.3 installiert einen neuen benutzer sowie ein passwort festgelegt , daraufhin überprüfte ich unter verwaltung ob postgresql 8.3 auf starten automatisch steht - stimmt auch ( habs nochmal neu gestartet).

      bekomme als mitteilung bei Anlegung der Datenbank genau die selbe Mitteilung wie vorher... " failed authentification....." :f_cry:




      kann ich euch nicht meinen skype kontakt geben und wir schauen uns das mal zusammen über teamviewer an ?
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      :f_cry:
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo scharfesauce,

      ja, das ist möglich. Schick mir den Namen des Accounts per privater Nachricht bitte.
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      " Sie haben Post. " :f_biggrin:
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von scharfesauce
      " Sie haben Post. " :f_biggrin:
      Hab dich mal hinzugefügt :)
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Problem gelöst :)
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      Original von mrk1988
      Problem gelöst :)
      und das war mal echt kein eifaches ....big thx ....so happy :f_biggrin:
    • scharfesauce
      scharfesauce
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 17
      Original von scharfesauce
      Original von mrk1988
      Problem gelöst :)
      und das war mal echt kein einfaches ....big thx ....so happy :f_biggrin: