[DONE] Probleme beim update auf 0.98 version

    • ojg78
      ojg78
      Bronze
      Dabei seit: 13.10.2010 Beiträge: 40
      Hai,

      Habe soeben die 0,98 version von elephant(upgedated) installiert.Nun habe ich keinen zugriff mehr auf die Datenbank.Zuerst kommt die meldung Datenbank erstellen das geht aber nicht.Wenn ich eine komplette neuinstallation machen möchte muss ich dann auch den postgresql deinstallieren?Denn postgrsql wird bei mir (Vista) beim setup von elephant nicht mit installiert.
  • 8 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo ojg78,

      warum kannst du keine Datenbank erstellen? Welche Fehlermeldung erhältst du?

      Versuch auch mal eine Datenbank anzulegen mit dem Namen deiner alten (ursprünglichen) Datenbank. Dies sollte die alte Datenbank übernehmen.
    • ojg78
      ojg78
      Bronze
      Dabei seit: 13.10.2010 Beiträge: 40
      Also ich habe den postgresql deinstalliert und wollte ihn nochmal installieren aber es klappt nicht weil ich ihn seperat installieren muss,da es sich nicht beim elephant mitinstalliert und da heisst es dann falsche domäne.Das mit der alten datenbank klappt auch nicht.Was ich auch versuch es klappt eifach nicht.Vielleicht kann man es über skype einrichten wenn es jeman abcheckt wäre cool.

      grüsse ojg78
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Wann immer du bei der postgreSQL Installation etwas von "Domäne" liest, ignoriere es und lösche den Inhalt der Felder einfach heraus. Ich gehe stark davon aus, dass sich dein Rechner in keiner Domäne befindet.

      Ist dies die einzige Meldung des PostgreSQL Installers? Wenn ja, sollte das dein Problem beheben.
    • ojg78
      ojg78
      Bronze
      Dabei seit: 13.10.2010 Beiträge: 40
      postgresqlinstall bricht die installation ab mit der meldung: Die datenbank kann nicht creirt werden da sie schon exestiert.Mach da jezt schon seit drei tagen rum
      und nix geht.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hmm.. die Meldung kann nicht ganz korrekt sein.

      Die Installation bzw. der Installer weiß noch nichts von Datenbanken.

      Wie lautet die Fehlermeldung genau?

      Du hast vermutlich postgreSQL nicht vollständig entfernt. Bitte schau dir mal folgenden Guide an:

      http://de.pokerstrategy.com/forum/thread.php?threadid=312790.
    • ojg78
      ojg78
      Bronze
      Dabei seit: 13.10.2010 Beiträge: 40
      Hab mich jezt komplet an die anleitung von dem link gehalten,mit deinstall und remove postgre total. Hat zumindest soweit geklappt das elphant den postgre mitinstallieren würde.Wenn nicht wieder diese fehlermeldung wäre:
      'User' (der Name) could not be created: The account already exists.!
    • ojg78
      ojg78
      Bronze
      Dabei seit: 13.10.2010 Beiträge: 40
      So ich glaub jezt passt s, ging zwar nicht mit dem alten benuzernamen aber ich hab nen neuen genommen und läuf =) .Sind zwar nicht alle alten daten da ,soweit ich gesehn hab aber bin froh das es überhaupt läuft.
      Danke für den Support.

      Viele grüsse ojg78
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey ojg78,

      was meinst du mit "sind nicht alle Daten da"?

      Deine alten Daten musst du natürlich reimportieren die haben eine postgreSQL Deinstallation nicht überlebt. Ansonsten sollte soweit alles funktionieren?

      Ist das nicht der Fall und du stößt auf ein weiteres Problem öffne bitte einfach einen neuen Thread :)