[DONE] Elephant funktioniert seid heute nicht

    • MIGO14
      MIGO14
      Bronze
      Dabei seit: 19.01.2011 Beiträge: 85
      Hallo,
      seid heute funktioniert der Elephant bei mir nicht mehr.
      In der Log Datei steht folgendes:


      2011-02-16 21:52:36,093 - [1] 10592 INFO : Installed PostgreSQL version: PostgreSQL 8.3.0, compiled by Visual C++ build 1400
      2011-02-16 21:52:37,559 - [1] 12059 INFO : Starting background version check...
      2011-02-16 21:52:37,668 - [12] 12168 INFO : Background version check finished.
      Latest Version: 0.98.40204.01
      NewVersionAvail: False
      IgnoreUpdateVersion:

      2011-02-16 21:52:46,872 - [13] 21372 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:47,886 - [13] 22386 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:47,886 - [13] 22386 ERROR: Failed to create ClientMouseHooks for PID <3752> because we don't have a lobby window handle!
      The HUD will not be shown
      2011-02-16 21:52:47,886 - [13] 22386 ERROR: Dont have clientMouseHooks -> Cannot show HUD
      2011-02-16 21:52:48,900 - [13] 23400 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:48,900 - [13] 23400 ERROR: Failed to create ClientMouseHooks for PID <3752> because we don't have a lobby window handle!
      The HUD will not be shown
      2011-02-16 21:52:48,900 - [13] 23400 ERROR: Dont have clientMouseHooks -> Cannot show HUD
      2011-02-16 21:52:49,930 - [13] 24430 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:49,930 - [13] 24430 ERROR: Failed to create ClientMouseHooks for PID <3752> because we don't have a lobby window handle!
      The HUD will not be shown
      2011-02-16 21:52:49,930 - [13] 24430 ERROR: Dont have clientMouseHooks -> Cannot show HUD
      2011-02-16 21:52:50,944 - [13] 25444 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:50,944 - [13] 25444 ERROR: Failed to create ClientMouseHooks for PID <3752> because we don't have a lobby window handle!
      The HUD will not be shown
      2011-02-16 21:52:50,944 - [13] 25444 ERROR: Dont have clientMouseHooks -> Cannot show HUD
      2011-02-16 21:52:51,958 - [13] 26458 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:51,958 - [13] 26458 ERROR: Failed to create ClientMouseHooks for PID <3752> because we don't have a lobby window handle!
      The HUD will not be shown
      2011-02-16 21:52:51,958 - [13] 26458 ERROR: Dont have clientMouseHooks -> Cannot show HUD
      2011-02-16 21:52:52,972 - [13] 27472 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:52,972 - [13] 27472 ERROR: Failed to create ClientMouseHooks for PID <3752> because we don't have a lobby window handle!
      The HUD will not be shown
      2011-02-16 21:52:52,972 - [13] 27472 ERROR: Dont have clientMouseHooks -> Cannot show HUD
      2011-02-16 21:52:53,986 - [13] 28486 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3752>!
      The HUD will not be shown
      2011-02-16 21:52:53,986 - [13] 28486 ERROR: Failed to create ClientMouseHooks for PID <3752> because we don't have a lobby window handle!
      The HUD will not be shown
      2011-02-16 21:52:53,986 - [13] 28486 ERROR: Dont have clientMouseHooks -> Cannot show HUD
      2011-02-16 22:48:51,634 - [1] 3386134 INFO : Starting version check...
      2011-02-16 22:48:51,822 - [1] 3386321 INFO : Background version check finished.
      Latest Version: 0.98.40204.01
      NewVersionAvail: False
      IgnoreUpdateVersion:


      KAnn jemand damit was anfangen ?
      Was soll ich machen?
      Habe meines Wissens nach nichts verändert.

      Vielen DAnk im voraus für Eure Unterstützung.
  • 9 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo MIGO14,

      ich habe den Thread mal an die Kollegen weitergegeben. Die sagen dir was zu tun ist!

      Die Fehlermeldung hast du aus dem Logfile kopiert? Funktioniert nur das HUD nicht im Elephant, alles andere macht keine Probleme?

      Edit: Bei welchem Pokerraum spielst du? Gab es dort ein Update?
    • MIGO14
      MIGO14
      Bronze
      Dabei seit: 19.01.2011 Beiträge: 85
      Hi,
      danke für Deine Antwort.
      Also:
      Ja, die Fehlermeldung ist aus dem Logfile kopiert.
      So wie ich das sehe funktioniert so gut wie nichts mehr, also nicht nur das HUD sondern es wird auch keine Tagestatistik angezeigt etc.
      Allerdings bin ich auch ein absoluter Newbie in allem und kenn mich noch nicht wirklich so gut mit dem Programm aus.
      (Gibt es eigentlich irgendwo eine Anleitung ?)
      Ich spiele bei PartyPoker und von einem Update weiß ich nichts.

      Eins ist mir noch eingefallen, was anders war als die Tage zuvor.
      Ich habe mich gestern zuerst über die PartyHomepage mit der Funktion direkt im Browser spielen eingeloggt.
      Danach dort wieder raus und normal eingeloggt und der Elephant funktionierte nicht mehr.
      Kann es eventuell daran liegen ?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Also mit deinem Browser hat das nichts zu tun. Wenn die Tagesstatistik auch nicht funktioniert, überprüf mal ob dein Benutzername (Screenname) von PartyPoker korrekt in den Portaleinstellungen im Elephant eingetragen ist und schau auch mal ob der Autoimport während des Spielens funktioniert.
    • MIGO14
      MIGO14
      Bronze
      Dabei seit: 19.01.2011 Beiträge: 85
      Danke Dir für die Antwort, aber ich befürchte, nun habe ich alles "zerschossen".
      Hab den Elephant deinstalliert und wieder neu - klappte nicht.
      Dann hab ich PostgresSQL deinstalliert und dachte der Elephant installiert das neu, aber das klappt nicht.
      Und eine manuelle Installation scheitert an diversen Fehlermeldungen.

      Bin nun recht verzweifelt und fürchte, ich werde den Elephant wohl nie wieder zum laufen bringen.

      Achja, der Benutzername war korrekt in den Portaleinstellungen, das hatte ich kontrolliert.
      Naja, ist ja nun wohl belanglos denke ich...
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Wie lautet den die PostgreSQL Fehlermeldung?
    • MIGO14
      MIGO14
      Bronze
      Dabei seit: 19.01.2011 Beiträge: 85
      bei der Installation kommt irgendwann sowas wie Secondary logon läuft nicht und soll gestartet werden.
      Irgendwie soetwas.
      ???
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Du musst in der Systemsteuerung unter Verwaltung -> Dienste öffnen und dort den "Sekundäre Anmeldung" Dienst starten.
    • MIGO14
      MIGO14
      Bronze
      Dabei seit: 19.01.2011 Beiträge: 85
      Danke Dir, den Hinweis hab ich woanders auch noch gefunden.

      Und was soll ich sagen........

      Es klappt wieder =)

      Elephant läuft nun wieder, Danke nochmals.

      Andere kurze Frage: Müssen eigentlich alle Hanhistorys von PartyPoker auf meinem PC verbleiben, wenn der Elephant die nutzen soll ?
      Oder kann ich PP die nach 10 Tagen löschen lassen, da der Elephant sie dann sowieso in seiner eigenen DB hat ?
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo,

      theoretisch können die Hand Histories gelöscht werden sobald sie in die Elephant-Datenbank importiert sind, doch passiert irgendwas mit der Datenbank sind die Hände evtl. weg. Daher würde ich empfehlen sie weiterhin aufzubewahren.

      Cheers & close.
      L