Probleme bei Elephant-Installation

    • Duo41
      Duo41
      Bronze
      Dabei seit: 01.11.2010 Beiträge: 2.863
      Hallo,

      ich habe Probleme bei der Elephant installation/Einrichtung.
      Ich hatte vorher schon eine Postgresql Datenbank, weshalb ich Postgresql nach Anleitung aus dem Elephant Bereich entfernt habe. Leider fragt der Elephant bei der Installation nicht, ob er das mitinstallieren soll. Beim Start vom Elephant kommt auch nur die Fehlermeldung, dass keine Verbindung mit der Postgresql Datenbank hergestellt werden konnte, eine neue Datenbank kann ich leider nicht einrichten?

      Ich bin für jeden Tipp dankbar ;)
  • 4 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Duo41,

      sofern PostgreSQL nicht explizit bei der Elephant Installation abgewählt wurde, befinden sich die Installationsdateien für postgreSQL im Elephant Installations Ordner.

      Diese einfach ausführen, die Schritte im Installer befolgen und beim anlegen vom Benutzernamen das Passwort aufschreiben :)
    • Duo41
      Duo41
      Bronze
      Dabei seit: 01.11.2010 Beiträge: 2.863
      so, habe Postgresql jetzt manuell installiert. Leider kriege ich einfach keine Verbindung zur Datenbank über den Elephant. Inzwischen habe ich auch schon mehrere Postgresql Datenbanken auf dem Pc, die sich selbst nach Anleitung nicht vollständig entfernen lassen ? Zudem gibt es bei mir den Button der Postgresql Installation bei der Datenbankeinrichtung, wie im Video, nicht.



      Hier ein Screenshot, oben seht ihr die Datenbank.
      Der Ok Button ist übrigens grau ? (Bug?)

      Gruß
    • Duo41
      Duo41
      Bronze
      Dabei seit: 01.11.2010 Beiträge: 2.863
      Mit einer anderen Datenbank hat es jetzt funktioniert, weiß der Geier warum. Hauptsache es geht.

      Kann geschlossen werden!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      ?(

      Ich meine der Button wird nach einer falschen Eingabe von Benutzername/Kennwort grau. Ansonsten gibt es dafür eigentlich keinen Grund.

      Aber Hauptsache es funktioniert erstmal alles :)